Jump to content
  • 0
samgbickel

Everything Outside of Active Edit Disappears

Question

Hello,

This is an issue that I have with contours, slabs, roads, etc. (Really anything that opens up a component for edits).
I will click into the edit mode, and everything but the active linework disappears. I have everything "on". My layers/classes and view settings are all "On" (no grayscale) and "Show/Snap/Modify Others". I cannot edit these elements without referencing the context that they are in. What am I doing wrong? This is the largest issue I have run into while using Vectorworks.

 

01.jpg

02.jpg

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0

Two places to check.

 

1. Quick Preferences in the Mode Bar. Look for the brown rectangle icon with the eye. If it does not show click the disclosure triangle on the right and turn it on as one of your quick prefs.

image.thumb.png.f1456dca45993a19c42d9b7584dd73ed.png

 

2. Vectorworks Preferences:Display Tab: Make sure Show Other Objects While In Editing Modes it checked and if you prefer also the Gray Other Objects.

image.thumb.png.ec0402c77e5270e8d8556409dd9c6ee1.png

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...