Jump to content
  • 0
O Design

3d loci not visible

Question

I want to set up some 3d loci to create a 3d site model. When I insert a 3d loci I keep getting the message that "created 3d loci is not visible". VW is set to class none, all classes are visible and the class visibility in the view menu is set to show/snap/modify others. I have tried in plan view, top view, iso view and front view. Same result.  2d loci works fine. 

 

I have tried to set up the 3d loci in a new blank file but get the same result

 

Any ideas what I am doing wrong?

 

thanks 

SOLUTION FOUND

PS   Found the solution -   there is an option for hiding 3d loci in  preferences display  below the  hide show light objects option

Edited by O Design
FOUND ANSWER
  • Like 1

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0

Glad you found it. For clarity:

 

Vectorworks Preferences:Display Pane: Display 3D Loci Pull Down.

 

Always

Only in Wireframe

Never

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...