Jump to content

Question

Hi there,

 

I needed to export a A0 papersize drawing with rendering fast. So I turned to Cloud Services. But I got a major error on the exported file. I think this has something to do with the difference how lighting symbol rotation is handled between vwx19 and vwx20. This rearranged all my Label Legends. So a lot is unreadable or confusing now. But when I render the same viewport on my computer it gives the correct output. Having read some of the other articles about the 2d/3d label legend differences between vwx19 and vwx20. I came to the conclusion that this may be related.

 

Below are 2 examples.

369281924_CloudRender.thumb.png.3eb79ff6ca301afff1bddc04d8b79e35.png

A screen capture of the output from cloud render

 

923690643_MacbookRender.thumb.png.7df77306c40b3f3a253fde9d53fd8b8d.png

A screen capture of the output from my laptop.

 

I understand that you want people to switch as fast as possible so you don't have to service multiple platforms but this is just anoying.

@klinzey @BSeigel can you guys shed some light on this?

 

 

Share this post


Link to post

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...