Jump to content
  • 0
RafaelPernia

Roof sections not showing

Question

Hi all, I'm kind of a newbie and I have a question. I have a house and some sections of the roof are not showing in sections but they show in 3D. Any idea why? They show on the design layer but they're "transparent", not filled like the other sections of the same roof. I'll attach some images to try to clarify. No overrides in viewport classes, the visibility of the class is right... I just don't understand why some faces show and some doesn't. tried changing the roof to another class and nothing. I will be thankful for any idea.

 

Thanks

Screen Shot 2019-12-19 at 8.58.55 PM.png

Screen Shot 2019-12-19 at 8.51.58 PM.png

Screen Shot 2019-12-19 at 9.10.38 PM.png

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0

@RafaelPernia Please reach out to us a CAtech@vectorworks.net.  If you can, please send us a download link for that file so we can have a look at that issue.  Otherwise I will respond with a link to send us the files.

 

Rob

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...