Jump to content

RafaelPernia

Member
  • Content Count

    31
  • Joined

  • Last visited

Everything posted by RafaelPernia

  1. Hi, any news or advice on the memory leaks? I still experience this and, I feel it's getting worse, needing to restart the program every 30 minutes or so. So far I have: -Always start the software on its own (not double clicking a VW doc) and only then, open docs -Reduced the number of UNDO's to 20. -Lowered all the viewport's quality -Tried to reduce the number of Blocks-within-blocks -Purge daily Some observations -The documents I use daily are 40-60mb / 10-12 design layers / 15-20 sheet layers and all experience this leak. -Updating viewports sky rockets the RAM instantly. -Leaving VW open for hours or overnight also creates a spike in RAM usage even if there's no viewport updating. (i've done tests) Not super specs but I think this should be enough: iMac Retina 5K, 2019 / 3.7Ghz 6-core i5 / 8gb 2666Mhz DDR4 RAM / Radeon Pro 580x 8GB / Catalina 10.15.3
  2. If you are going to use mainly VW then the MBP is the right one. VW on windows is so bad regardless of the resources.
  3. Hi, I installed the same font file. Took it from the mac fonts folder and installed on Windows font folder. But also happens with other common fonts like arial narrow, etc Thanks for your question
  4. Hi all, I'm kind of a newbie and I have a question. I have a house and some sections of the roof are not showing in sections but they show in 3D. Any idea why? They show on the design layer but they're "transparent", not filled like the other sections of the same roof. I'll attach some images to try to clarify. No overrides in viewport classes, the visibility of the class is right... I just don't understand why some faces show and some doesn't. tried changing the roof to another class and nothing. I will be thankful for any idea. Thanks
  5. Jesus Christ yes. Thanks a lot. This forum rocks!
  6. Hi, @Jidies could you share how you solve it please? I'm having the same issue. I create a dimension and there's no text visible, then I have to manually select a text style (because it's unstyled by default) and then, it appears,. It's annoying having to go to the bar every single time. THANKS
  7. Thanks a lot. I had never experienced those issues, even with the same file until this week. I can say now that the problems are in some hatches and patterns. Those hatches and patterns will look brown in preview even if the file is black and white. The problem is that I use preview to "merge" pdfs and reorganize sheets (two documents that are too heavy to merge) and now what I'm doing is merging them in Photoshop which works but it's a much slower process. The other weird thing is that after opening those files with preview, Acrobat Reader no longer can read them properly, so there is a destructive issue.
  8. Hi I'm having a problem with Catalina but it might be related to PDF file handling. When I publish from Vectorworks (2020SP2) the file automatically opens PDF Reader and it looks as intended. If i open them in Preview, they put color when there's not color. For example, an insulation hatch appear brown even if the VW document is black and white and the viewport is set to black and white only. After opening the PDF file with preview, the same doc won't open again in PDF reader. I'm not sure what's the role (if any) of Vectorworks in this issue but this only happens with VW produced PDF files. As a side note, I'm getting humongous amounts of RAM being used by VW specially when publishing, (climbing even to 40gb) and that has led me to encounter "Your system has run out of application memory" messages. Could it be that VW is using so much ram that the published PDF is somehow corrupted?
  9. I have a similar problem but not exactly the same. The project I was working on has sections and elevations and both have annotations but it appears to be a reordering of sections because the elevations show cut walls and basically another section. sometimes in the other direction. It's like the sections were switched... I don't know if i'm making myself clear. Now I have to decipher this and fix annotations... It was easier just to redefine new sections. Just out of curiosity, I opened backups of the same project from months ago and when I update viewports, madness. Happens with sections and elevations.
  10. Seem like laziness to be honest. Paragraphs look completely different from Mac to PC. Spacing, width... Other software handles this well without rasterizing, photoshop, illustrator, even Cinema 4D in which you can have 3d text without rasterizing it and handles outline. What's worse is that I had text in Outline and once you're in PC you can't put it to normal and it looks good so I don't know if it's a matter of font handling.
  11. I have a similar problem. I work on a Mac at the office and sometimes work on the same projects at home, on a PC. The fonts look totally different although I installed the same font (Helvetica) on both. They spacing also looks different so the texts overlap terribly with each other. What's worse, sometimes the text of the dimensions or the grades mess up when I open the file on my PC so the next day on the Mac the numbers flip like a mirror. Vectorworks as a whole is much worse on PC. The graphic interface changes too much and publishing on a PC is never good. I thought it was a graphic driver issue since my laptop had no dedicated video card but now I have a decent Windows desktop gaming rig and the problem persists. I want VW to solve this and become really competitive in the PC world but maybe the developers don't see it that way and want to stay on the Mac niche. It's weird because I also use Cinema4D from Maxon which is like a sister company and their interface/performance is completely seamless and very stable and solid between platforms.
  12. I think for people that has never used Autocad/Rhino/revit this is hard to visualize this but boy, the productivity would go up like ten fold. I'm trying to scale like 80 elements that for some reason were a group of text and shape. The scale tool has no shortcut which is already annoying but since I have no "repeat last command" I have to move the mouse, go to tools, go down to Scale which has no submenu, go into the dialog and move my hand from mouse to keyboard to hit enter. Then, select the next thing and repeat this 80 times. If I select them all and scale, they will move according to the center. If I had repeat last command in space bar is just one clic with one hand, two space bar hits and move to the next. Not having to move hand and eyes from mouse to keyboard to screen is a HUGE improvement and not only in productivity, but also on the eyes health. Instead of pointing me to a parametric way to do it or asking me why those elements were groups in the first place, why don't vectorworks just do this thing, put a repeat last command already for christ's sake. There are requests for this since 2006. How are you going to recruit Autocad users to VW being stubborn? just make it a little bit easier for people to transition and not give up the software. end of rant.
  13. Hi, this is an old thread but today I moved a lot of things from one design layer to another in the same document and hundreds of elevation benchmarks flipped. The "Adjust flipped text" is already ticked and untick/retick does nothing. Every other text is good, just the elevation benchmarks. Any ideas before I start the fun work of redoing all of them? ***EDIT Just in case anyone else encounters this, I found a weird solution. Select all your flipped things and in the Object Info bar open the drop down menu of "plane". Mine were all in "3D" so I changed them to Screen and then, if you like, change them back Layer. 3D option won't be available anymore.
  14. Thanks this seems logic and handy. Actuallly it works, the layer is off but the section lines are there as annotations. But still, the size of the markers is constant. I just duplicated a floor plan viewport, changed the scale and the markers are the same size in both. If I manually change the size of a marker in one viewport it changes in the other. I'm guessing this has something to do with layer scale and viewport scales. Anyway, thanks for your tip, it made me understand the section line instances.
  15. Hello Everyone, I'm starting my 3rd or 4th project in VW and the section markers (the triangles and bubbles with the numbers inside) look oversized in some viewports and tiny in others. It makes sense since I'm specifying the marker size in inches but I never had this issue before. Is there a way to keep them relative to the drawing like the Grid bubbles? There must be something I'm missing. Thank in advance! I'm using VW 2019 SP2 on macOS 10.14.3
  16. 7 years later I have the same question. Any solution?
  17. I'm using VW2019 SP1 but I opened the doc in 2018 and it's there too. Thanks, I'll submit it as a bug.
  18. Maybe not the best practice, but I've done this a lot in the past without a trouble when making sections and elevations. The thing is, I copy a grid from a viewport into another viewport, Then, I mirror it horizontally to fit the opposite elevation. When I check the show dimension option, this happens: (dimensions) Maybe Im doing something wrong or there's an option not done properly
  19. Believe it or not, the best workaround is screen capture the worksheet and work side by side with that image and the calculator. at least it reduces the number of clics.
  20. It has never worked well in these imacs. And unfortunately, I think it never will.
  21. I couldn't find any related topic so I started one. I'll try to explain my problem. I'm editing fields within a worksheet and I need to use the calculator (macOS) so when I clic the calculator to inpout some values, the worksheet in the VW window becomes invisible. All I can see is the giant X. (see attached image) This dramatically reduces my workflow because I have to keep clicking (or Command+tab) VW to see the values. The other option is to get out of the worksheet but then, when I return to VW I have to double clic everytime to get into the worksheet. Maybe it is a hardcoded macOS thing but it will be GREAT if I could see the worksheet while using the calculator.
  22. Well, after two days with SP1 and the new macOS 10.14.1 I gotta say, it works like a charm. Much better than 2018 pre mojave, much better than 2019 pre or post mojave. Faster, more stable specially with multiple doc tabs open. The angle constraint issue is gone, the text issue is gone. I haven't got any sudden close of the program, which I got a lot in 2018 and 2019 pre SP1. Also, I strongly suggest to change the autosave option from n minutes to n actions. it will not try to save in the middle of a heavy action, minimizing the crashes. The downside is, while editing a symbol, when it saves, you have to exit the symbol and get in again because it becomes crazy. In short, I don't know what you guys did but it's great now. thanks.
  23. Anybody else having trouble with text? now all of my drawings become ultra slow typing or even if I touch the text. Even with new texts. Mojave+2019
  24. I'm having the same issue. Since Mojave, no angle constraints with two documents open. Not even using shift. Is there a service pack or patch available yet? Also, in some documents, when I enter a text field it slows down a lot, making it almost impossible to write, like 30 seconds per character. When you exit the text field, the document becomes stable again.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...