Jump to content
  • 0
Tim Norman-Prahm

Apply attributes not working for Viewport Classes

Question

Dear VW community 

When I try to apply the class overrides from one view port to another using the 'bucket' apply attributes tool - it does not display the change. 

In the view port I just tried to do this with the class indicates in the object info that it has changed but does not display. 

Some viewports can work but mostly it doesn't. 

Has anyone also had this problem? or know a fix. 

Below is an image of the attributes I have ticked. 

 

I have had the same issue with that last two Vectorworks 2019/20.

 

Any help appreciated as it's a real time saver. 

 

Tim 

Vw 2020 - Apply attributes.png

Share this post


Link to post

4 answers to this question

Recommended Posts

  • 0

Are the objects whose classes you are wanting to override using “by-class” attributes?

Share this post


Link to post
  • 0

Off topic but I noticed in your screen shot you have "Pick Up Sets Defaults" checked. You may know this already but in case you don't this can change the active class in your drawing file - so you may inadvertently create objects in odd classes without realising. I normally have this unchecked.

 

image.thumb.png.b3e50c4e138d6f95f09e808b68a8ab05.png

  • Like 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...