Jump to content

Tim Norman-Prahm

Member
  • Content Count

    31
  • Joined

  • Last visited

Community Reputation

5 Neutral

About Tim Norman-Prahm

  • Rank
    Greenhorn

Personal Information

  • Occupation
    Architect
  • Homepage
    www.matavaibay.com
  • Location
    London

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi Matt I have just downloaded the new Service Pack and I assume this might be something you look at in the next one? Tim
  2. Interesting idea How do you approach it - is it all free form solid elements? Does this integrate okay in your 2D drawings too. woudl be interested to also see an example. T
  3. As I noted on the other thread - I agree it is 100% related to the stair connection. If you adjust it to not interact at all with the slab it seems to go away. but not always! Any thoughts from VW teamed community welcome
  4. Ah yes I have the same issue - Thank you for noticing mine as well. It is 100% to do with the stair connection. A further shout out to Vectorworks for any ideas. T
  5. Dear All Does anyone know how to stop this happening! I am a fledgling VW BIM learner I have noticed that top and bottom of the stair has a weird clip / cut fill that comes through all layers. It does not show in the camera mode - just in clip cube - so If I want to export a view it shows through. Any solutions approaches appreciated! T
  6. Hi Boh thank you for your help - it seems to have settled. I made sure all objects were by class just in case. T
  7. Hi Bob - This is a good point - I will double check. I normally do make sure I am using that and keeps things to class. I will let you know. Tim
  8. Dear VW community When I try to apply the class overrides from one view port to another using the 'bucket' apply attributes tool - it does not display the change. In the view port I just tried to do this with the class indicates in the object info that it has changed but does not display. Some viewports can work but mostly it doesn't. Has anyone also had this problem? or know a fix. Below is an image of the attributes I have ticked. I have had the same issue with that last two Vectorworks 2019/20. Any help appreciated as it's a real time saver. Tim
  9. I am working on 2020 on Catalina, on a Mac Book Pro 2016 - Working really nicely so far. No difference noticeable as yet. T
  10. I am selling a Vectorworks 2020 licence with no VAT The price of the licence is £2250 and what is special is there is no Vat to add to the licence cost so its a nice saving. The cost of transferring the licence is also included - it is £150 Contact me directly if you are interested tim@normanprahm.com Tim
  11. Hi - I have a 2019 Licence for sale - £2250 (no VAT) This is for stand alone no VSS It has service select currently making it ready for 2020 when it arrives but this can be removed. If you want that too its an extra £500 running till June 2020.
  12. Hi Dorte - so to confirm - you would want it with out the VSS? Would you also be happy to pay for the licence change - I think is about £100 or so - willl need to also check with VW. Tim
  13. I have paid up with Service Select for the 2020 version as well and just checking if this is transferable - if it is any you want it it would be an extra cost. will confirm.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...