Jump to content
  • 0
magic1900

Callouts are missing the leader lines

Question

recently when i create a callout it is missing the leader line. It was working fine last week and now there are no leader lines. I have tried adjusting every setting in the OIP and setting. I have opened old drawings that the callouts are right but when I make a new one it is the same problem, and if I try to adjust the old on it changes it to the new one. please help it is driving me crazy and I am under a deadline. 

image.thumb.png.5dfd8cc7e862c7caa750e5582e3b5771.png

 

image.png

Share this post


Link to post

3 answers to this question

Recommended Posts

  • 0

This is probably obvious, but in the OIP for the callout object, make sure Leader Type is set to Line (or at least not None 😁).

 

Then click on the Leader Attributes… button on the bottom of the OIP and make sure those settings make sense.

 

When those turn out to be ok, copy/paste a misbehaving file into a blank document and post it here.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...