Jump to content
  • 0
Jim Smith

Grey Classes in Publish vs Print to PDF

Question

Posted (edited)

I'm not getting consistent results with Publish. The PDF's created with Publish are "sorta Grey" while Print as a PDF images are what I have set the Grey Level for greyed layers & classes to. 

 

Is there a setting I'm missing in Publish?

 

Here's a grab of what I see in Print as a PDF (what I'd expect)

Untitled.jpeg

 

 

Here's the same file, the same sheet but using the Publish command

 

Untitled1.jpeg

Edited by Jim Smith

Share this post


Link to post

3 answers to this question

Recommended Posts

  • 0

@Jim Smith

 

There is a setting when publishing / exporting to PDF. If exporting, highlight the PDFs on the right side and click Options. There is this setting for "Gray level for grayed Layers and Classes:". 69% is the default, and I normally find it to be too high. I normally need to drop this to around ~30% to get the results I would want.

 

Screen Shot 2019-05-08 at 11.37.08 AM.png

 

Let me know if this gives you the results you are looking for.

Share this post


Link to post
  • 0

@ASagatovVW Thanks! I do note this is set a little higher than rest of the document (ie document set to 40% Publish set to 60%) so that may be the cause.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×