Jump to content
drelARCH

DIRTY LINES in VP

Recommended Posts

 

Hi Guys,

Any idea how to get rid off these dirty lines in windows/doors in the viewport?

Foreground: Hidden Line 

Background: OpenGL - no edges

 

See viewport settings in attachment.

 

Thanks.

Pavol

Snímka obrazovky 2019-04-15 o 9.50.28.png

Snímka obrazovky 2019-04-15 o 9.50.40.png

Snímka obrazovky 2019-04-15 o 10.43.11.png

Snímka obrazovky 2019-04-15 o 10.42.46.png

Share this post


Link to post

Try increasing the print resolution of the sheet layer they are on?

 

(Where it says DPI)

 

That might solve it; the downside is that it can generate PDFs with large file sizes.

Share this post


Link to post

If you haven't resolved this yet....

 

It looks like the hinge markers for the windows are turned on.  If you have a class for hinge markers, just turn that class off in the VP.

 

If not, turn off "Show Interior/Exterior Marker" for each window in the window settings: 3D Visualization:

2137353710_ScreenShot2019-05-08at5_16_11PM.thumb.png.a6dc712bee17fde457ab10f9a8692a2e.png

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...