Jump to content
  • 0

3D Flyover of 2D objects



I have a file of my venue that I've been working with.   When doing a 3D flyover of the drawing, everything on one layer, whether 2D or 3D, will rotate around just like the 3D objects.   However, everything on other layers, only the 3D objects will rotate around.   The 2D objects will stay or if they're on a non-active layer, they will just disappear.   How do I make it so those 2D objects will rotate around as well.

Link to comment

2 answers to this question

Recommended Posts

  • 0

Two things to look at:


1.  Make sure your 2D geometry or text or whatever is on the layer plane and not on the screen plane.  Look in the OIP at the top.  If the object is a group you need to go inside the group and change the layer/screen plane settings.


2.  There is a setting for Unified View to show or not show screen plane objects in the active layer or other layers.



  • Like 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...