Jump to content
Phil Schawe

Column plug-in question

Recommended Posts

Using the Column plug-in tool, I'm having trouble applying a stone texture to the column base. I gave the base a class color in the Settings dialog box, and I associated a stone texture with the class color, but the base doesn't render the texture. Any ideas what I'm doing wrong?

 

Thanks.

Phil VW 2016

Column.tif

Share this post


Link to post

I'm in VW 2018 and I was able to set different textures to different parts of the column.  Have you set all attributes by class in the attributes for the column?  In your classes have you set all the textures to be used at creation?

 

1899976154_ScreenShot2018-05-09at7_33_55PM.thumb.png.a6a58e4888ead9ae489490c6ac5b20ae.png1733210820_ScreenShot2018-05-09at7_36_39PM.thumb.png.26142aecea8a19db4dc36daa3879d2f9.png1104965118_ScreenShot2018-05-09at7_36_25PM.thumb.png.fc3025ea0cdfce0b09690fa7562c044a.png

Share this post


Link to post

yes, sir. with 2016 the option is to assign a class texture to 'other', rather than roof and walls. I've done that.

Everything else I have done as you suggest.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×