Jump to content
  • 0

Question

Good morning,

Ran into quite an annoying bug this morning when trying to assemble a curved curtain wall.

 

Process -

first i created a curved polyline to be the shape of my wall

then used the tool distribute along path in order for me to segment my wall into workable corners

afterwards i followed the contours of the intersections between my lines and curved profile.

After assembly the wall, I noticed I cannot modify all the walls height at the same, and more importantly, when i reselect the walls - i cannot edit them anymore, as if a glitch happened.

 

I'm uploading a file for your review. Let me know if you can recreate the bug.

 

Note - you have to do it from scratch. If i close the file and reopen it, it doesn't reproduce the error anymore. I've reproduced this already on two machines.

Note 2 - If you try to modify the walls - it will show that it is a wall, but as if its stuck on a command. If you press ctrl-5, it resets the tool. very strange.

Note 3 - even after the quick fix, i notice the problem translates to other tools. In my opinion this could be a memory leak.

 

This bug is w/ Vectorworks 2018 SP 2. I haven't tried with others.

 

Sincerely,

Sam

Wall Glitch.vwx

Edited by Samuel Derenboim

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0
On 2/26/2018 at 4:40 AM, Samuel Derenboim said:

This bug is w/ Vectorworks 2018 SP 2. I haven't tried with others.

I've just tested this in Vectorworks 2018 SP3 and none of the above issues occurred. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×