Jump to content
  • 0
AD+B Studio

COLOR FILLS NOT SHOWING

Question

I have an odd problem that i have yet to solve.

When i create a 2D object and change the fill to a color the fill remains white or black just no greys or colors. This happens whether it is in a D layer or V port.

The grey poche I have for my walls doesn't show either.

- i do get hatches and patterns

-When I open and create a new file it i get the fills I want

-and when i open an older file I get fills

 

I am thinking a setting has changed but I have no idea what it is.

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0

Under File > Document Settings > Document Preferences, do you have Black and White Only enabled?

Share this post


Link to post
  • 0

ah, how did that happen. i looked at the drop down on the tool bar, B&W only, and that was unchecked so i assumed it was the same in the settings. Thanks

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...