Jump to content

Question

Design Layer text works as expected, but in Sheet Layer View Ports, the "space" character, (y'know, press the space bar) goes bad in OGL.

 

It's OK in Wireframe, but in OGL, positions of characters following a "space" relocate close to beginning of the text string.

Causes stacked up characters in the VP.

 

I remember similar, but don't recall link to the space bar.

 

Could any of you please take a look or try to recreate. It might be something local to my system

 

Thanks!

 

-B

TextOGL.png

TextTest.vwx

Edited by Benson Shaw
grammar

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0

Have you tried different fonts?

 

Nope, just tried. It appears to be all fonts.

 

But what does eliminate the problem is Advanced Properties and uncheck the None fill uses Alpha Transparency.

 

Sounds like a bug to submit. But at least there is a workaround for most situations.

Share this post


Link to post
  • 0

Wow, Pat! - Nice catch. +1 on the (ghost) Like button. That fixes, or at least works around.

 

Not sure why alpha and space characters are interdependent in OGL. But then, I'm not sure why anything in Vectorworks does or doesn't work.

 

I will endeavor to bug submit.

-B

 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×