Jump to content
  • 0
onyhus

Crop viewport option not available

Question

I don't have the option to use a 2D-crop object when creating viewports. One time i accidentally turned the option of and I can't find where to turn it back on.

 

Anyone?

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0

Vectorworks Preferences, Session Tab. Click the button labeled Reset Saved Settings.

 

Unfortunately, the only option is to reset ALL of the saved settings, so you will probably be asked a bunch of questions again. But you can still click the Don't Ask Again check box and they will go away.

 

I find that when I end up doing this there is usually something that I had "turned off" that now makes senses and I want changed anyway.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×