Jump to content
  • 0

Vectorworks 2009 crashes for 1 person

chris richards



We have a strange issue on one pc for one user.

When they start vectorworks it loads then as soon as it gets to the work space it closes the application.

Anyone else on this pc it works for.

If the user goes to another pc it works.

I've uninstalled and reinstalled vectorworks on the pc but this has not worked.

I've deleted the users profile from both the server and the pc but it still has not worked.

Has anyone come across this error before or have an idea how to solve it?

Link to comment

18 answers to this question

Recommended Posts

  • 0

Reinstalling VW does not change what is in the User folder. If it is a corrupted workspace, that is stored in the user folder. The location of the custom workspaces is something like the following. There should be a Workspaces folder there. Move whatever is there to your desktop and try restarting VW. If this works then copy the custom workspaces from another machine.

Windows XP:

C:\Documents and Settings\\Application Data\Nemetschek\Vectorworks\2011\

● Windows Vista:


● Macintosh:

/Users//Library/Application Support/Vectorworks/2011/

Link to comment
  • 0

Sorry misunderstood.

There was nothing in the workspace folder anyway. I've tested with the standard.vww and it didn't work.

I did manage to get it sorted for a time but i did have to delete the profile from the pc and the server and remove vectorworks from the PC.

Now it's gone wrong again. Anyone else who launchs vectorworks either through run as or logged onto the pc it works.

I know it must be profile related.

Link to comment
  • 0

In the c:\Documents and Settings\username\Application Data\Nemetschek\Vectorworks\2009\Workspaces there was no workspace file. I copied one from someone elses tested and it didn't work.

In the c:\Program Files\Vectorworks2009\Workspaces I replaced the file that was in there with the same one I copied from the user that works. This has been tested and it does not work.

I might not be explaining this correctly as i don't use vectorworks. Double click on vectorworks it loads all the plugins you then see the main application you might get a chance to click on file before it crashes. If I look in C:\Documents and Settings\username\Application Data\Nemetschek\Vectorworks\2009 we have several VWCrashDump.dmp files.

Link to comment
  • 0

Just as a point of clarification, when you copied over the workspaces from another machine that you knew worked, did you copy it from the Program Files one or the Application Data one? The Program Files data should *never* be modified, as it exists to restore defaults in a case like this.

Link to comment
  • 0

Sorry didn't make it clear, i kept mentioning profile as that was the original place I tried.

I have copied the workspace file from another pc's program files directory but this did not work.

What else does vectorworks use in the profile? I've copied someone else's whole vectorworks folder from their profile to the person who has the problem. I still get the same issue.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...