Jump to content

Import PDF

Recommended Posts

I tried the Architect workspace and even reinstalled VW2008. I will try your "re-import the pdf option" suggestion.

Thanks for posting, M.CH.

Note to NNA: the pdfs I wanted to import last night, and noted in my post above, went out to our client as pdfs and not on our sheets with title blocks.

Link to comment

M.CH, I tried saving in Preview with a new name and got the same dialog message.

Someone earlier in this thread had noted that there is possibly an Illustrator/VW conflict at the root of this problem. Furthermore, it was suggested that AI be removed. Is there any validity to this theory? NNA and others did not embrace this idea.

Edit: BTW, thanks for hanging in there with me on this M.CH.

Edited by nycL45
Link to comment

Yep on the pm and see my response.

I will pm the person who posted the Illustrator suggestion and see if that yields something useful. We are not upgrading to CS or vwA2009 for a while so, if contacting that poster leads no where, I guess no importing of PDFs. Obviously, this problem is not going to be fixed. If there is removing AI is a work around that works I will post that here.

Thanks again for your help M.CH.


Link to comment
  • 1 month later...

The issue we are having is that the Import PDF... command is not working, as described above, on one of our stations only. It is a iMac, system 10.5, with a slightly modified 'Architect' workspace. This station has the same plugins as the other machines in the office, and it does not have any Acrobat software on it. It does, however have 2 accounts, and we are going to look into seeing if this is causing any conflicts.

I did try to add the command in the workspace editor last night, as described above, but that does not accomplish anything. The Import Image File... does work. I even took my working plugins and put them on the unworking station, to no avail. The plugins we have are 'Export PDF (Batch)'; PDFPage'and 'PDFUtilityLib'.

Very odd behavior...

Link to comment
  • 1 month later...

I just purchased a new Imac and am having the same problem. I can import pdf files via import image, but I cannot view pdf files in existing vw documents. After several calls with VW tech support and Apple tech support, I have come up with a way to view existing pdf files in existing drawings. I had to create a new account in the systems preferences. Apparently this is a communication problem in accounts. The new account lets me view old files properly. I guess I will continue to use my old account for new work, and switch to the new user account to view old files when necessary. This is not perfect, but at least I don't have to reconstruct hundreds of pdf images, or continue to use my old computer for those situations. This is a very big issue for those of us in Florida who have to import dozens or hundreds of pdf images into our working drawings for required product approval information. Hopefully, VW will be able to come up with a solution.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...