Jump to content
P Retondo

Texture bed display problem solved

Recommended Posts

I was having trouble with my DTM texture beds displaying as a wireframe object only.

Problem solved by Gunther at NNA! There are two fields in the OIP where the texture bed class has to be entered - the normal field with a drop-down menu at the top, and a second field more towards the middle of the dialog box, where you have to type in the class name. Once you do this the texture bed rendering will be displayed.

I've asked Gunther if the code can be changed so that it would be unnecessary to enter the class two times.

Share this post


Link to post

Having just struggled with the same issue I have to concur with Peter on his suggestion. I couldn't figure out how to do it from the manual and had to search these forums to find out how - thank you Peter for taking the time to post the answer.

The current obscure method is not very intuitive or user friendly, and is quite different to the protocols used for applying textures in most other areas of the program.

Please change this so that it is consistent with the application of textures in other parts of the program.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...