Jump to content
  • 0

Gimp-print supports more hp plotters



Gimp-print-4.2.4-rc1 is now available with support for HP DesignJet 230, 250, 430, 450, 455, 488, 700, 2500, and 3500 plotters. Gimp-print and ESP Ghostscript for OS X 10.2.x are available at http://gimp-print.sourceforge.net/MacOSX.php3

I've tried the 250 version and it now produces the correct margins for my 250C plotter. There is no longer any need to manually change the ppd to get the correct results.

Link to comment

13 answers to this question

Recommended Posts

  • 0

Hey, there. I've just come back to this page as I am preparing finally to upgrade the office systems with new hardware (new Macs running OS X 10.2.3 Jaguar) to print to an HP 455CA plotter. I have downloaded the latest versions of the software you note, but I have one really stupid question?

How does one determine the IP address of that printer on the network?

We are now running a G4, OS X 10.1 Server as host with 3 computers, 1 HP 4MV LaserJet and the plotter on the network (100BaseT). I was able to get the laser printer working on the one test machine we are using to troubleshoot and set up before the new machines arrive. I AM the Network Administrator, so I can't go to one and ask them what the address is. How the heck do they find it? Could someone please walk me through a step-by-step method of determining this address and Que to enter into the Print Center?

I'm sure there are others out there with the same dumb question to be answered to make us whole and smarter.

Thanks!!! [Confused]

Link to comment
  • 0

A problem file printed fine on one of my computers, but not the others. I tried printing the file layer by layer. it printed fine on all layers except my title block layer. This then reminded me of a font problem I had before with the HP Rip crashing in OS9. The same font caused that problem. This is a system 9 true type font. I changed all the fonts in my title block to geneva as a test and it printed fine. I trashed the suspect font out of the system 9 font folder on the problem macs and then made copies of the font from the machine that had no problem printing the file. When I dragged them over the network directly into the problem mac's system 9 font folder it still did not work. When I copied them to the problem mac's OSX desktop and then dragged them in to the into the OS 9 font folder it worked. Katie helped me with my first font problem when I switched from VWKS 8 to VWKS9 which has made me suspect corrupt fonts for a while. Also some times when in OS 9, when VWKS would crash for whatever reason, it would crash the whole system and after starting back up, there would be a message come on during start up saying "ATM checking for damaged fonts". Nothing would apparently happen and the start up process would continue, but I suspect a font would get corrupted because of the crash if it was used in the file at the time of the crash. Trial and error.

Link to comment
  • 0

My only experience with HP plotters is with the hp250C using an HP jetdirect EX interface. In that case, you put a US letter size paper into the plotter and hold the "test" button on the jetdirect for about 5 seconds, after which it prints a lot of information about the interface including the IP address.

I think that the jetdirect interfaces come with a standard preset IP address but it's been a long time since I changed mine to use DHCP and I no longer remember what the standard setting was. My guess is that it's somewhere in your plotter manual if the jetdirect is built in.

Link to comment
  • 0

Thanks lowvolt. I will try the page insert and printout. I may even have an old one from when we were resetting features. The JetDirect print server is external on the HP455CA, but it does have a button and two comm indicators.

I hope it works. I've tried various address combinations and when I send a file to print, I get a progress bar, but nothing ever comes out of the plotter and it seems to take forever.

If I have it right, wouldn't it be immediate in printing?

Link to comment
  • 0

As it turns out, the test page act did not work. Never got the printer to do more than blink the "printing" light. I still have not been able to get an IP address to enter and use gimprint.

Any other suggestions or step-by-step process by others successfully using OS X Jaguar (10.2.3) with an HP 455CA on a network of Macs? Yes, we are using an external JetDirect EX print server connected to an Asante 10/100baseT ethernet switch and OS X G4 server.


Link to comment
  • 0

[Roll Eyes]

Thanks Kurt, I will try this next step and contact HP. The last time I had to deal with them was for the dreaded -8033 (or something like that) error. That was the one that said I had communications problems.

Here I go again. Although, this time I don't feel alone and that others have had success in getting their plotter to work. I have a crew dying to bust open the new iMacs and load up the software and work on new machines. Our space is so small, I can't bear to go to the alternative of maintaining a OS 9 Mac just to dump files onto and print from.

I appreciate your guidance. I'll let you know what happens.

Link to comment
  • 0

Hi Irving;

I decided to try and setup my powerbook to run on Gimp Print last night. I have an HP 455CA on a Jetdirect print server.

I held down the test button like Kurt said and the plotter spit out the configuration sheet. It showed the IP address. It took a couple of tries. I seemed to have sucess when I release the button once both lights werer lit after about 10 seconds.

I downloaded Gimp and Ghost, went to Print Center and set up the new printer configuration per the readme file. It worked perfect.

The powerbook sent the print file over Airport, through a Linksys router, through Ethernet, to the Print Server.

I did notice a difference in the Page Setup. There is no obvious Arch D selection under the latest version of Gimp Print. The only listing is Arch D transverse. This choice gave me a sheet that was too short. If you look through the list, you will see 24 x 36. Go to this and there appears a submenu with Arch D. I selected this and the plotter printed as expected.

Good luck.

PS: I initially tried to install the PPD from the HP Rip. It setup fine but did not print. You have to select the PPD that comes with Gimp Print. It will say something like 455CA Gimp Print + Cups.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...