Jump to content

Unable to align objects in 2D Plan View

Recommended Posts


I am unable to align objects to each other in 2D plan view. 3 of the objects are dimension objects and one is a text block.

My feeling is that because these objects really exist on the Z-plane that maybe I need a choice to align these objects to their "Fronts" or "Backs"

I've attached a couple of screen shots.

Screenshot 2023-05-25 at 10.56.24 AM.png

Screenshot 2023-05-25 at 10.53.07 AM.png

Link to comment



It should be simple... I have run into the same problem. Especially with Layer Plane Dimensions. Your logic is correct, but sometimes they just don't align with Align  - Have NOT hit the problem lately as I don't Align, I manually move them to avoid what I assume is a bug.


Attached video shows 2 Layer Plane dimensions NOT aligning in Top/Plan



Link to comment

I think I can tell you what is going on, but I don't know that I have a great way to fix it.


Your dimensions are on different working planes.  Note that when you have one of them selected it shows the Plane as 3D.  If you select them both then the Plane pull down goes blank and the only option is to change them to Layer plane.


You can't use the Align tools to move the working planes, so nothing happens. If you are Aligning them in a direction that does not require a change of plane (for example you are in a Front View instead of Top/Plan) then the Align tools will work.


The only way I know of the change the plane is to select and drag the objects.



Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...