Jump to content

Search the Community

Showing results for tags 'section vp'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Roadmap
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 10 results

  1. Hi, i have what i believe must have a very simple answer as is seems like such a basic function, but after hours of googling and searching the forums, i cant find nothin'!😬apologies for being an idiot: im not even sure if i have the correct terminology? i create a section viewport and i would like to annotate it. i would like to use a tool and click on a point and it give me the elevation/height automatically eg is there something basic im missing or is this a time where its actually a little more involved than one might have thought. as a secondary thought i would also be good to label the materials autmatically. ' Any help welcome; advice or a link to a tutorial video or similar 🙂 ive also uploaded the file so you can see what ive acheived so far! Rob 210511_hardscape test.vwx
  2. Is there a way to get to display profile line from column object in section viewport? I have set up column object so that it only show structural part but don't get profile line (for structural objects) when cut in horizontal section viewport....? Contrary column made of structural member draw profile line. Is it wad or bug? Thanks
  3. Hello, I'm working on my workflow and there are still little things that I don't understand... A cut wall takes its component attributes and a wall beyond the section line takes its wall attributes. Somehow, this logic doesn't work on slabs. Why ? Am I missing something ? Is it a bug ? Is it as it should be ? My general problem is the following : Objects that are beyond section line need to have thin lines (0.05-0.10) Objects that are cut by the section line need heavier lines (0.18-0.25) Important objects (like structures) that are cut by the section line need even heavier lines (0.35-0.50) I haven't found yet the way to do it ! How to achieve this ? This is something I need to produce proper architectural plans. A workaround I am still using is to set a class attribute for Object Beyond Section Line in Advanced Properties. Issue with this workaround : - Surface Hatch will have the same color as other objects beyond section line (but it is a no go because I want my surface hatch to be colored and other objects to be black) Please see below a commented screenshot to illustrate my issues... I would appreciate your help and/or advice on best practice.
  4. Hello, I am drafting a section viewport and explored a bit different ways of doing it. My concern here is when we tick "merge objects with same fill". As shown in the picture bellow, some lines vanish (too many). Is it a bug or did I miss something ? How to fix this ? Second picture shows the same "detail" without ticking the box in order to help you to understand my issue.
  5. Hello there, So I am still exploring VW2020 and how to do things properly. On my section viewports, unwanted diagonals appear on some of my walls or roofs, as if VW tried to triangulate them. On this issue, I have read other posts suggesting to un-join walls or to redo them, but it didn't helped me. The image bellow was rendered in cartoon style with no other renders (not even lines or hidden lines). These problematic lines are not on the section plan and they cannot attract the cursor, they are really just generated by the cartoon render style.
  6. Hello everyone, I'm pretty new to Vectorworks and still exploring its possibilities. I have discovered this forum which is really great and helped me to solve most of my issues. However, the issue im submitting to you today remains unanswered for me; that's why I created a new thread and really hope you could help me on this. So, I have a closed box made by walls and slabs that is cut in a section viewport. The box should be completely shadowy but light still cast in it. Why ? I explored the "Cast shadows of objects removed by section" found in "Advanced section properties" by ticking it and unticking it and nothing changes. Thinking that it could be a bug based on the objects themselves, I also tried to remove the wall and recreate it. Same for the heliodon. Still nothing changed. Yes, my trees look like pink marshmallows.
  7. Is anybody also experiencing issues with site model skirt color showing up in section viewport not respecting cut profile? It look to me that this is happening only when section vp through site model - snapshot has cut plane along Y axis (vertical on screen). I attach screen shot with first one section vp showing only site model itself (class with snapshot off) and one with site model - snapshot on (and site model class off). I have tried and recreated anew snapshots but no success...
  8. I am aiming to present vertical/horizontal sections through building in a simple and clean way. Ideally I want to have merged all cross sections into solid fills. (using Advanced Properties) As you can see now it is one big mess! Only the regular Section viewport with orthogonal and oblique view (never mind dormer details - not fully finished yet) is working fine. Perspective view loses most of fills (walls/slab/roof...) while in horizontal section VP windows/doors openings are not always recognised and cut out...Section fill through the stair is all over the place! Is there some deadline from vectorworks that this inconsistency will be fixed and cleaned out and that I as a user can count on with this software functionality? While I see lot of progress and effort in 3D area of software ( I definitely acknowledge that) but there is still LOT LOT of places that needs to be FIXED. And if something is not fully working it would be fair to give us some notice and warning... Intentionally I wanted to use 3d features on very simple house and go from there to much larger ones... I HOPE that this software one day will work greatly without hitting new small/big issues every single day and without hours of investigating what is going on wrong. HOPE this will be very very soon. Come on Vectorworks, I dont have my working time for writing post and searching forums, I need HIGH quality tool that is capable of simplifying my work and at the same time save me my dear time.
  9. Hi All, One of my colleagues has been having issues with their files - when a section viewport is placed on a design layer (to be drawn over the top of) and then subsequently sent to a sheet layer the "profile line" glitches and moves relative to the section. I might add that the model is being referenced into a plot file - the problem does not seem to occur for sections cut within the same model file. The rest of the drawing is fine it is just the profile line that moves - sometime the shift occurs when we send it to print, other times the shift is visible in the file. Has anyone had any similar issues? Any help would be appreciated! 04 0500-Proposed Section A-A.pdf
  10. Good Day, 1) When creating a section viewport of a DLVP the objects not inside a symbol do not 'cut' and render with the selected 2D attributes. See the attached VW file and PDF. 2) When making changes to the layer with the objects, the changes are not reflected when updating the section VP unless you toggle on and off layers. DLVP Section Rendering Bug.vwx DLVP Section Rendering Bug.pdf

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...