Jump to content

Search the Community

Showing results for tags 'dlvp'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Announcements
    • News You Need
    • Job Board
  • Feedback
    • Wishlist - Feature and Content Requests
    • Known Issues
    • Wishes Granted / Issues Resolved
  • General
    • Troubleshooting
    • General Discussion
    • Architecture
    • Site Design
    • Entertainment
    • Vision and Previsualization
    • Braceworks
    • ConnectCAD
    • Rendering
    • Workflows
    • Buying and Selling Vectorworks Licenses
    • Hardware
  • Customization
    • Marionette
    • Vectorscript
    • Python Scripting
    • SDK
    • 3rd Party Services, Products and Events
  • Solids Modeling and 3D Printing
    • Subdivision
    • Solids Modeling
    • 3D Printing
  • Vectorworks in Action
  • Archive
    • Resource Sharing
    • Machine Design

Categories

  • Knowledgebase
    • Tech Bulletins
    • Troubleshooting
    • Workflows
    • How To
    • FAQs

Categories

  • Marionette - Objects
  • Marionette - Networks
  • Marionette - Nodes
  • Marionette - Menu Commands

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Occupation


Homepage


Hobbies


Location


Skype

Found 4 results

  1. Just got off the phone with tech support but no good solution. My working theory is that this is SP3 related as it just started happening and am reverting to SP2 to confirm, and maybe get some work done. Anyone else seen this?? My current major project has a master file with 6 linked vwx files The linked files are fairly simple DWG imports in the classic shuttle file method for working with AutoCAD users. These files have been moving around between closing the master file and reopening it. Not every time, and they don't all move together or even the same distance or direction. Oddly enough if a DLVP has a crop, the crop element stays but shows a different part of the source file. All DLVPs have "lock position" checked and are also Locked objects. Recreating the link doesn't help. One linked file is 2 months old most are a couple of weeks old and the issue is a few days old. To make matters worse my work is moving as well. Everything (except the linked files) stays together. That includes the crops to the files mentioned, locked items, and even the layer print page. There isn't any trouble with sheet layers. The last time it happened links on a 2nd design layer did not move (most are on a single layer.) Layers without DLVPs are fine.
  2. Morning all! I'm having some issue with a design layer viewport being cut off when I engage the 3D flyover tool. I've attached (2) screen grabs showing two different 3d views, and the point where my views are cut off. Any support would be greatly appreciated. Thanks!
  3. Good Day, 1) When creating a section viewport of a DLVP the objects not inside a symbol do not 'cut' and render with the selected 2D attributes. See the attached VW file and PDF. 2) When making changes to the layer with the objects, the changes are not reflected when updating the section VP unless you toggle on and off layers. DLVP Section Rendering Bug.vwx DLVP Section Rendering Bug.pdf
  4. Now that VW supports multiple views / windows / open files at once it would be nice to have a way to force referenced design-layer view ports to update in real- or near-real-time. As it is now, when I make a change in referenced file (say, moving the height of a fence panel,) in order to see the change in the other file with the DLVP in it, in the main file I have to do: Tools --> Organization..., then select the "References" tab, then select the referenced file, then click "Update", after which the changes propagate from the master file to the DLVP. It'd be nice to have a check-box in a DLVP for "Auto-update this viewport whenever the referenced design layer changes." Is there any work around for this? Editing the workspace doesn't work as it doesn't allow for auto-navigation within the "Organization..." modal dialog box, nor for assigning a shortcut to the "Update" button in that dialog box. EDIT: this should be posted in General -- moderators, please consider moving it. Thanks.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...