Jump to content

dontevenjoke

Member
  • Content Count

    159
  • Joined

  • Last visited

Everything posted by dontevenjoke

  1. Thanks in advance... Can anyone help with a work around for the Dutch Hip problem. I want 2 dutch hips (or Dutch Gables in Aus) on 2 parts of a roof but while one works the other wont give me the option to convert? A decade ago I had this problem and I found a workaround but not anymore... Please help? See here.
  2. It turns out that the cause was conflicting PDF's imported into the drawing. The client had an initial survey, then made changes to the property and needed a second survey but it was made on a different pdf writer... The result was a corrupt PDF. I tried removing either of the 2 PDF's and and the resulting PDF was fine, but when both were left in the file it made a PDF that email servers recognised as corrupt and unsendable. They called it a dangerous file. I was alerted to this by my ISP who saw the problem and sent me an email... Hope this helps anyone who has this problem...
  3. I have a file that wont email. It's not size, as I have sent a 25mb email to the client successfully, it's not my email as emails are getting through. The message is "Attachment not sent." IT is a PDF of around 6mb. Could it be a corrupt file? If it is, how can I find what might be wrong with it? Many thanks,
  4. Thanks for trying. It's weird. I'm sure no one wants symbols to look like that?
  5. I had the schedule on the design layer. I've just tried it on the sheet layer, but it is the same low res. Could it be a setting in the schedule under image sizes etc? When I change from thumbnails to 2D attributes I just get rectangle instead of the symbol.. I am still confused why the program changes the schedule instance of the symbol to bitmap? Thx.
  6. Thanks MichaelK, I changed the settings, (which were at 108) to 300 but no greater resolution. When you say they are bitmaps, is there a way to change the schedules resolution? Thank you, Simon
  7. I have an electrical schedule that is printing the symbols at vey low resolution. The symbols in the drawing are all ok. How can I make this right? I have attached the pdf... Many thanks, Simon Goddard Electrical Preliminary.pdf
  8. Archicad has a Repeat Last Command Shortcut (CNTL+B)... Does Vectorworks have a similar shortcut? Thanks,
  9. I have been trying to get acquainted with the 3D PDF export but every attempt seems to be the same lighting and sun etc. I really love this feature and it is powerful for the client but hope that it can be more tailored? Is it possible? Many thanks,
  10. Same problem...I would recommend to anyone who wants EC that they back up all new/updated files daily as I had to restore to OSX 10.5.5. Better still don't get it until it is stabilised. There was nothing that would restore EC to a usable state. I tried every bit of advice and start up procedure and not one thing would help with a beach-balling freeze at login. The thirst for newness must be suppressed... Never again. This is my 3rd time losing 2+ days work due to Apples new operating systems crashing... I am bowing out as an early adopter and becoming an "If it aint broke" guy. [2 cents finishes here]
  11. Thanks so much Alan, appreciate your help... and brilliant graphic example... genius!
  12. Found it...Openings Windows Custom Metric >Gothic top >Single Hung >Change Rise and Spring to Suit
  13. Hi Saviours, I am trying to create windows and doors that have pointy chuurch shape to their top shape. [img:center]https://www.pinterest.com/pin/484559241132372271/[/img] This is the building I am drawing... anyone know if there is anything close available for download or a way to adapt from windoor or other doors? Many thanks, Simon
  14. When I used an older mac some years ago, I used a RAM clearer/cleaner and upgraded RAM and Graphics Card to as far over-spec as I could afford... The thing that made to biggest difference is to go solid state with you memory... amazing improvement. Also, clean and clear your computer desktop, unwanted programs, files and turn off things like Skype/itunes/radio/videos with autorun... The dual monitor may need a lightning cable...? Or buy a new Mac? Ha ha just kidding. Perhaps it's because you're running VW2106 which will have some bugs i imagine...
  15. Thanks ArtV, rdesign and Jim, I have reinstalled my OSX as well as your suggestions... ArtV - I have reduced my undo amount to 5 and I am trying to be more measured in my work flow. Also, I have cleaned out my hard drive and storage. The thing that seemed to make to biggest difference was changing my Time Machine saving from an external drive to an onboard secondary drive. Almost immediate slow down in crashes. Thanks to all for the feedback, Simon
  16. Thanks Jim, I really appreciate your post... I will try all the suggestions offered and will ring tech support if it still occurs... Many thanks, Simon
  17. No...purely just setting up a template from scratch... I'm on a Mac with plenty Of ram and a reasonable graphics card... It has to stop though... Because not only does it interrupt the flow it puts me on edge all day... Like going through earthquakes, suddenly you don't trust the ground any more... Vincent, even if it was an old template...it should still work. Thanks for the reply...
  18. Vincent... It doesn't matter what im using...it is supposed to work!!!! As it stands though, I have not opened any old files, imported any dwgs or 3D geometry. All I have done is worked on setting up my template... IT SHOULDN'T MATTER WHAT IM OPENING!!!!!!!!!!! IT...IS...just...SUPPOSED...TO...WORK!!!!!!!! Thanks for you reply though...
  19. Stuff this!!! 10 minutes and 24 seconds since I posted above and I just had another crash going back to work... I'M GETTING MY MONEY BACK TOMORROW!!!! THIS IS RUBBISH!!!!!
  20. Yeah Phil...thanks. But it shouldn't need all the users to mumble about until we get a solution... We need a product that is reliable. WE DONT WANT A SOLUTION...We shouldn't have the problem in the first place. I AM SICK OF BEING IN THE VW PERMANENT BETA VORTEX!!!! and stay away from the bleach... it really smarts.
  21. I have been away for a year or so, working for a company using ArchiCad... It didn't crash once in a year. NOT ONCE PEOPLE!! Neither does Photoshop, Microsoft Office, MYOB software, AUTOCAD, Revit or Bentley. So I buy the 2015 upgrade yesterday... And all I get is crashes!!! CRASH after CRASH after CRASH after CRASH after CRASH after CRASH after CRASH after CRASH after CRASH after CRASH after CRASH!!! 15 today... Why do I have to pay so much for faulty software? Maybe I should go back to VW2011 which only crashed 3-8 times a day? So I go on this forum and see a whole lot of suggestions and guesses about how to MINIMISE the crashes!!!! What about we PAY a company to PROVIDE software THAT WORKS???? And if you're a moderator who never has a crash...I don't want to hear it!! I just want to work without the half hourly punch in the guts from Nemetschek. Why don't you boffins delay the release until it works... WHAT IF WE ALL AGREED TO A LATE RELEASE ON THE PROVISO THAT THE PRODUCT WORKS WITHOUT THE CRASHING??? We'll go 9 months...no release... and you stop this mindless useless flawed moronic SERVICE PACK DANCE, and just bring out a package that works. STOP ADDING STUFF UNTIL YOU CAN GET THE OLD STUFF TO WORK... I am about to stab my own eyeballs with a hypodermic full of bleach. Just saying.
  22. Thanks Tamsin... Yes. I am using 2011 and have a boundary. I watched your webinar on DTM and it was great! Could I ask another quick question please? If you have 2 pads does it do the cut and fill calculation for both pads? Many thanks, Simon
  23. This may seem a dumb question but I am working on a site model (DTM)...When I lower the pad the value for the fill volume increases. When I raise it, the value for the cut volume increases... Is there something I'm not getting? So... If I have a cut volume of 11, and a fill volume of 5, I get a Net C&F Volume of -6. My thinking is this means I need to take 6 units of soil away from the site? Is this right? Many thanks,
  24. Does anyone know how to find or make an accurate azimuth North symbol for specific regions? I am in Eastern Australia, in NSW and I would like to customise or use a sun angle North point. Thanks.
  25. What do you do? How do you get a dutch hip? Just a note on the nonmetric (imperial) file... It is just the new file that opens with VW. Any other file won't allow it to work. I'm thinking it may be an Australian problem? Are there any non-OZcad users that have had this problem?

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...