Jump to content

Khenry

Member
  • Posts

    5
  • Joined

  • Last visited

Reputation

0 Neutral

Personal Information

  • Location
    Canada

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. It is extremely frustrating working pallets are not locked into place. The font and icons are so small that is it very easy to catch a tab with your mouse and disrupting your pallets setup. I spend more time in a day re-setting up my workspace, finding where tabs are. I'm on a mac, using duel screens and have been a VW user for over 15 years. I'm not sure why this is such a problem now. It never use to be and is really making working really inefficient. I would love an option to lock them in place.
  2. Can't see either. Find myself reaching forward to read. i would never create drawings with this font and expect someone to follow them. There are standards for a reason.
  3. I working on the up to date version of 2018. (2019 is giving me even more problems). I have just bought a new computer to manage everything. See attached systems file MacBook Pro.spx This should not be happening. I have Navigations Graphics set to Good Performance and Compatibility. I've deleted all my favourites from the resource browser. I've attached the file I am working on. I cant seem to do anything with it with out the spinning wheel of Death. This has been going on for sometime hence the new MacBook Pro. I was told I should have no problem running Vectorworks 18 or 19 off the new computer. Doesn't seem to be the case. I also get this error which I never use to get. I have emptied my plug-in cache which made no different. Can you help get things up and running smoothly again. Let me know if you need more information. 2019.04.05 DPA.zip
  4. I'm having the same issue. I have service pac2. On Vectorworks 2019. Refreshing Libraries didn't seem to work. Any other suggestions?
  5. I keep finding that recently in my window schedule worksheet that windows I don't want to see on the schedule still appear on the schedule. Is this a bug in Vectorworks 2016 or am I missing something?
×
×
  • Create New...