Jump to content

Jeff B

Member
  • Content Count

    42
  • Joined

  • Last visited

Community Reputation

9 Neutral

About Jeff B

  • Rank
    Greenhorn

Personal Information

  • Occupation
    Lighting Designer
  • Location
    United States

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I've come to really love the Visibility Tool (thanks Don Ward for putting me onto it!), but I find it a little "click-heavy." I wish there were a "toggle" mode - perhaps an option that could be set in the "wrench and pencil" option area of the tool? Logically, it seems natural that if I'm using the tool and I click on an object that's visible, I want to make it invisible, and vice versa. So to have to run the mouse up to the toolbar (or use the "I" key) to switch modes from Visible to Invisible to Grey - after already having to use the "U" key (or run up to the menu bar) to tell it Classes or Layers, can get to be an lot of clicks especially if I'm trying to change a lot of visibilities in quick succession. I'd like to see, in the wrench-and-pencil options area, buttons that would let me select "Toggle: Visible-Invisible" and "Toggle: Visible-Grey-Invisible." Clicking an object would take to it to the "other" state if the first of those buttons were clicked, to the "next" state if the second. Also maybe I'm just not using the tool correctly but it seems if you press and hold the "V" key while you're in, say, the Classes mode of the tool, it won't show objects that are in Layers that are turned off, is that correct? I find I sometimes have to switch back and forth between Class and Layer mode to find invisible objects. I wish it were either default behavior, or an option, that pressing and holding "V" would show all objects regardless of *either* their layer or class visibility setting in the document. (Probably having this as an option rather than default would be best, as I think about it.) Thanks for reading, Jeff
  2. If you use the Visibility tool ("V" key'), you'll get the functionality you wish for in terms of hovering over an object & having its class / layer revealed. You have to toggle between the Class and Layer "modes" of the tool to see which is which, but you can see the class and layer (one at a time) for any object. If (when you're using the Visibility Tool) you press and hold the "V" key, you'll see *all* the layers/classes (depending which mode of the tool you're in) even if they're set to invisible. However it seems that you won't see classes that are in layers that are turned off, if you're in the "Classes" mode, (or vice versa) but I could be wrong. I actually signed on just now with the express purpose of making some suggestions about the Visibility Tool which I'll do in a separate post. I wholeheartedly support the idea of class and layer palettes being separate items however. I wish I could count the number of times I have to switch from one to the other in the Navigation Palette. I suppose there might be those who would suggest using the Class and Layer windows at the top menu bar, but you can't switch visibilities from there I don't think?
  3. Installed update, things are working as expected again now. Thanks much!!
  4. It is known and expected that if I inadvertently leave VW open on computer "A," then go and work on Computer "B" (where the second version of my license is legally installed), when I return to Computer "A" I will have a message saying "Vectorworks willl now quit because this license is in use elsewhere... Please use care....(&c)..." This message, yes, known and expected. However starting with SP3, it does not work to click the "OK" button to check that files have been saved properly. Hitting "OK" does not dismiss the error window which stays open persistently, a Force-Quit is required. Seems to be new w/ SP3, which I am running on both machines. Yes I need to remember to be more careful but this seems like a bug. (Working on iMac at home, MacBook Air at work., Mac OS High Sierra on both machines.) Thanks.
  5. Anyone else having this issue? Just installed VW2019 last night and twice now, when I go to use the "Replace" command in the OIP - to replace one symbol with another - program freezes and I have to Force Quit.
  6. Jeff B

    U Address in 2018

    I'm confused as to how this works with Lightwright though. John McKernon gave a set of instructions which I won't include all of here, but the last few steps (underlines added by me) are: 13. Set the options in Vectorworks to match those outlined in red here [the illustration shows selecting the "Universe / U Address" button in the "Options" tab of Lightwright, VW Data Exchange] This tells Lightwright to look at the Universe and U Address fields, and to ignore anything you type into the Address field. 14. Choose the .xml file created in step #9 and Lightwright will read the data from the Universe and U Address fields. It will automatically fill the Address field in Vectorworks with correct entries in universe format. 15. Click back on Vectorworks, it will read in the Address field changes that Lightwright made. 16. Save both the .lw6 and .vwx files. From now on, edit only the Universe and U Address fields in Vectorworks. Do NOT edit the Address field in Vectorworks, Lightwright will take care of that. So if U Address only shows up when you ask Vectorworks to "Automatically assign Universe," but John is telling us not to touch the Address field and only edit the Universe and U Address fields, well, maybe I'm just tired at the end of a long day but it seems like something isn't quite lining up correctly? Or is it just me... Thanks
  7. It was so excellent to be able to right-click a resource and tuck it into a different folder, could this functionality please be restored? Having to drag and drop seems quite cumbersome especially since, unless I'm missing something, the destination folder has to be visible when you start dragging (it doesn't seem that the window scrolls along with the item you're dragging) - thanks!
  8. Maybe there's an easier way to do this but when I want to replace one type of light with another I make the symbol I want to replace *with* active in the RM (formerly RB), select the fixture I want to replace then click on "Replace with Active Symbol" in that fixture's OIP. Except the (good old?) RB used to show the name of the active symbol in the lower left-hand corner. Now I don't see an indication as to which symbol is active (assuming I'm not actively inserting instruments, which in this scenario I wouldn't be). Thanks -
  9. The search function is fabulous but in my opinion it would be so much more fabulous if somewhere in the window it would show the location of the resource(s) e.g. "Object Styles>Lighting Instrument>ETC." Advantages in my mind: helps me learn the folder structure in VW libraries; (I mean really, lighting instruments are an "Object Style" now? Huh?); lets me find the resource more directly next time; lets me know what folder/s I may want to add to "Favorites;" lets me browse similar resources without necessarily knowing exactly what I'm searching for, by going back to the root folder. A fairly routine feature in many websites etc - hopefully not too hard to implement? Unless, embarrassingly for me, the feature already exists and I'm just not seeing it. Thanks.
  10. So coming late to my own party, and thanks Jim for submitting the request. Yes zoomer explained it correctly. Moving an item as in zoomer's example is one place I often want to use it, another place is formatting - highlight text, format it bold and give it the color red then highlight another piece of text press command-y and the formatting repeats. I use this in Microsoft all the time and don't we all want to be more like Microsoft? well maybe or maybe not... but, they do have some handy features. Thanks much!
  11. So many Mac programs (and I assume PC) allow the key combination Command/Ctrl-Y to "redo" as in, not just re-do that one last "undo" but as in "repeat the last action again." For example, if I format something in a Microsoft document and hit Command-Y on the next selection it will be formatted the same. In VW if I try it it just says "no more actions to redo." This is such a basic function that has been absent from VW for so long (as in, forever) that I have to assume there's some fundamental reason why it can't be done but I keep thinking about it so I thought I'd write. Thanks, Jeff
  12. Jeff B

    VW Crashes - Why Do We Put Up With Crashes?

    I too have been experiencing many more crashes on 2016 than on 2015. Too busy trying to slam out projects to do a detailed analysis - although one thing I experienced today was multiple crashes on hitting "undo" while editing a symbol. I'm just trying to hit the Save button basically every time I make any significant edit. These crashes are on two different machines (in fact, two different licenses, my personal VSS license and the one at work which is educational), and all on files brought in from 2015. PS - Admittedly I have not been following Jim W's advice, even though I know better, to re-start my machine after any crash. Might explain some of the multiple crashes. I know that is recommended practice and I'll try to be better about it. (just re-started now for instance!)
  13. I like others find the highlighting of search terms in VW Help quite unpleasant, it really interferes with the readability of the page. With 2015, Help System Preferences went away but there was a way to turn off highlighting. Has that feature been hidden somewhere else in 2016 and if so where? Please don't tell me the feature's been removed... Thanks Jeff
  14. Hi, can someone with more experience steer me toward the most efficient workflow to create a short movie of some lighting crossfades? I have the lights and subject matter all taken care of in Vectorworks; I've successfully created still images of individual scenes. The question is how to animate a series of crossfades from one scene to another, and make it into an upload-able Quicktime movie. I don't have and won't soon be getting Cinema4D; and honestly I haven't tried anything yet on my own. I'm sure I can figure something out - presumably using a combination of Renderworks Camera and iMovie - but rather than poke around from the ground up I wonder if anyone has suggestions for a relatively straightforward proven approach? Thanks much ~
  15. Jeff B

    (S-4) PAR Lamp rotation

    No problem with the shameless plug, Josh, I'm a fan of your products. As a shameless endorsement, may I say that Savvy Sequencer is one of the best things ever! Thanks, Jeff (the "other," or one of probably many other, potential "JBLD"s out there!)

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×