Jump to content

Quickdraw 3d problem

Matthias Veen

Recommended Posts

Since I upgraded my system from OS 8.6 to OS9.0.4 I don't see anything on my screen when trying to render with Quickdraw 3d interactive renderer. Lightworks raymaker just works fine (renderworks installed).

In the past I had the same problem but could fix it by giving more memory to Vectorworks. This time I have no success doing so.

(320MB Ram installed, 128MB allocated to VW)

Link to comment

I've had the same problem. Once rendered in QD3D the model no longer appears. But, when interactive rotation/walkthrough etc. is done after the rendering, the model shows up and retains its rendered polygons in QD3D. Only when I stop does the model disappear...that is:

When rendered with QD3D and it's still it does NOT show up ...when it moves (or I move around it) it shows up.

Indigo iMac with 100 Mb RAM allocated.

(450 mhz G3 processor, ATI Rage 128)

Link to comment

No. Not yet. Doing my renderings now on my old 8600.

Troubleshooted a bit by reinstalling the old OpenGL (1.1.2 as opposed to 1.1.4) in hopes to get at older Quickdraw extensions, but to no avail.

When it's working (movement), it screams...quite impressive.

An export of a Quicktime rendered nothing.

I had a similar problem with an old ixMicro graphics card (only in MiniCAD). Sounds like it might be a graphics card driver issue. Going to check ATI's website again....but if this is only happenning in Vectorworks methinks its a bit of both.

Link to comment
  • 2 weeks later...
  • 2 weeks later...

This was posted some time ago and explains why you can see your model when you are rotating it. I asked why an object is transparent when rendering with the quickdraw 3D engine only when rotating. Usually transparent objects only show up transparent with the Raymaker engine.

"The reason a rendered object may become transparent when rotating interactively, is because at that time RenderWorks is

using the installed hardware acceleration to render the image, and the hardware supports transparencies. When RenderWorks

renders a static image, it does not use the hardware accelerator (it uses your cpu and software) and consequentially does not

support transparencies. So your next question is why doesn't RenderWorks use the hardware acceleration all the time? That's

one for the engineers. Unfortunately, today there is know way for the interactive renderer to render a transparent object

without rotating it. However, it may be possible in future versions.


-- Michael Pacylowski --"

Have you installed the latest version of Quick time? I had a problem where I couldn't see an object when I was trying to edit the mapping, getting a newer version of quick time solved the problem.

I have a G4 400 with 256 Mb ram and only 40Mb allocated to VW. I can render and export with no problems with both the Raymaker and Quickdraw. Right now I'm using the Quicktime 5 beta, It seem to work fine.

You might try lowering your VW allocation. It seems that VW uses free ram to render not allocated ram, so if you tie up all your ram in VW then there isn't enough to accually render the image and run the system.

I also have my VM on and set at 380 MB

I hope this helps

Good Luck

[This message has been edited by MikeB (edited 12-21-2000).]

Link to comment


We apologize for not answering sooner, however sometimes we miss a new post when there are multiple responses to it. Naturally we check the 0 responses first. Also, the board is primarily geared for users to exchange information. For immediate technical support you should contact your distributor directly. If you purchased inside the United States that would be Nemetschek, N.A., and the contact information is as follows: (410) 290-5114 (tel) or (410) 290-8050 (fax) or tech@nemetschek.net (e-mail).

Check to see if there is a newer video driver available for you video card. This could be causing a problem. Also, verify the version of QuickTime that you have installed and that all components are installed (you can do a Custom installation and select all components, pending on which version of QuickTime you have). Lastly, although unlikely, please check your memory allocations to verify that you are not allocating too much or too little to VectorWorks. Remember that rendering occurs outside of VectorWorks and uses free Ram rather than allocated memory. Also, try changing the preference for retaining rendered models. This might help a bit if you turn it to Never or almost Never.


Brian O

Nemetschek North America

Technical Support Specialist

Link to comment
  • 3 weeks later...
  • 1 month later...

Sounds almost assuredly like a graphics card/driver issue. Your upgrade from 8.6 to 9.0.4 should be the clue. The original driver (i.e., the one that WORKED) must have been moved/removed/replaced/overwritten.

Do you have another card you can pop in there? (preferably not an ATI card). If not, get a cheap one and check it out.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...