Jump to content
Boh

Autosave not working

Recommended Posts

My file crashed so I went to retrieve a backup and found VW hadn't backed up anything for the last hour.  There is nothing wrong with my autosave preferences.

 

image.thumb.png.62abd6fa92c1099e6f08a31a2dff7001.png

 

So a bit frustrated that I just lost an hours work but more importantly why did this happen and what can I do to avoid it happening again?

 

Any ideas?

 

Thanks

Share this post


Link to post

@Boh I've had this happen on occasion, don't know why.  I do enable "confirm before save" because it reminds me that it is working and didn't get turned off accidentally.

Yes, you have to approve a dialog box every 20 operations (in your case and mine), but it is better than losing data IMHO.

Share this post


Link to post

Thanks for the advice @jeff prince. I’d rather find a cause and hopefully not have to confirm autosaves each time.

 

Im a long time vw user and this is the first time this has ever happened.

 

I did notice the file was generally laggy esp going in and out of viewports in that last lost hour. I prob shld have noticed something was up and did a restart.

  • Like 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...