Jump to content
Sign in to follow this  
P Retondo

Window tool corruption, v10.0.1

Recommended Posts

I just installed v 10.0 and upgraded to 10.0.1. I converted a v9.5.2 project using the "Update to v2 objects" tool. First of all, some of my smaller windows came in at the wrong size (way big). Also, some of the shorter walls failed to join correctly. Most distressingly, the window creation tools fail to work.

When I place a Simple Window 2 or a Window object, it may work the first or second time. But if I attempt to edit the window, suddenly it disappears. On subsequent attempts to place a window, the "ghost" image of the window does not come up, and after placing the window, nothing appears in the wall - but the info palette shows that a window is selected, and all the correct information appears! This behavior persists until I restart VW, then it goes through the same corruption all over again. This behavior occurred when I first installed 10.0, and continues after installing the 10.0.1 upgrade.

I can't believe I'm the first person to experience this . . . maybe I'm doing something stupid or something strange is going on. This behavior seems inconsistent in its details; i.e., I can't pin down exactly what is causing this corruption. I even experienced window tool corruption in a virgin v 10.0 file.

Share this post


Link to post

The first thing I would check is whether you may have imported a class with your windows, a class that is not active in your new drawing. Also, it would helpful (for the real techies) to know which version (8 or 9) you have upgraded from and what OS you are running.

Happy Holidays,

Peter Cipes, AIBD

Share this post


Link to post

Sorry, I looked back at you original post and noticed that you did say you were coming from 9.5. However I think that all the objects in 9 are already v2 objects and that the v1 to v2 converter was specically for 8-9 (or 8-10?) conversions. Maybe this has some bearing on your problem, maybe not... PC

Share this post


Link to post

Peter,

Thanks for your reply! Hopefully tech support will weigh in here. I checked, no issue with classes. It seems like a bug to me. The manual tells me to update to v2 objects, and when I did that all of my windows and doors were changed to the new PIO's, or what I assume are the new PIO's, with the new "collapsable" interface. That interface is also buggy, in that it sometimes collapses and sometimes doesn't.

VW9.5.2 -> 10.0.1

Win2000

P4 2.2G, 768K RAM

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...