Jump to content



Recommended Posts

I've brought this up before..

When changing the attributes (fill, line wieght, pen colour)of objects via the Attributes palette, I frequently get this message:

Microsoft Visual C++ Runtime LibraryProgram:..program files/Vectorworks Architect 9.5.0/Vectorworks.exe

This occurs at random time intervals in multiple files while changing the attributes of polygons and/or walls.

This is becoming increasingly frustrating!!!

I'm using:VWA 9.5Win XP ProP4 1.4ghz256mb RAMNVidia G Force 2 MX 4x AGP Video Card

Link to comment

Are you using a Pentium or AMD/Athalon processor? If you are using an AMD/Athalon, what chipset do you have? (k5, k6, k7 ..)

If you boot in safe mode, can you duplicate the problem?

Does this problem happen with every single file you are working on?

What resolution are you using ?

[ 02-15-2002: Message edited by: Katie ]

[ 02-15-2002: Message edited by: Katie ]

Link to comment

Does it happen in every drawing ?

Safe mode lets it be known whether the problem is with the video card or a conflict with anything else that is running or with a resolution setting.

By booting in safe mode, which takes a few moments to reboot and perform a simple test, you may be able to nail the problem down and fix it.

If the problem does not exist in safe mode, you have a problem with either your current video driver and it's settings, or there is a conflict with another driver.

If the problem does occur in safe mode, then we know it will require us to look further into the problem.

So, by you performing a simple 7 min test, the problem may be as simple as checking to see what other things are running and might be cuasing a conflict.

[ 02-19-2002: Message edited by: Katie ]

Link to comment

I've tried booting in Safe Mode twice and using VW for 10 minutes at a time and am unable to recreate the problem. This could be due to the fact that this problem is random and I haven't worked in Safe Mode long enough for the problem to pop up. Nor do I plan to work in Safe Mode much longer due to its restrictions.

I have scoured my hardware settings and have not seen any conflicts.

What's next?

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...