Jump to content

VulcanGrip

Member
  • Content Count

    28
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral

About VulcanGrip

  • Rank
    Greenhorn

Personal Information

  • Occupation
    CAD
  • Hobbies
    Life, Liberty, pursuit of happyness
  • Location
    Minneapolis
  1. Yes, you were right. I got 9.5 to open but RW is not installed. I have RW 9.01 installed. And the 9.5 updater says it updateing but its not there when opening file... Ugg, this bites it... Makes me 'almost' wish we were back in the 'lead drafts' world.
  2. I downloaded VW 9.5, and when I try to open, I get, "MSL C++.PPC.DLL Rel" could not be found. Anyone know what this means??
  3. VulcanGrip

    Render nots

    Hello, I can't seem to get renderworks to install. I intall it and it says it installed then when I open VW, its not there...hmm, any suggestions???
  4. I have an Epson 1520 purchased just two years ago for about 600$ Now Epson says that there will be no OS X driver for it. WHAT a RIP....and What a joke... So, What are all the OS X on VW 9.5 users printing on??? Epson has been a disappointment, and thats too bad because the 1520 has been churning out some good stuff...
  5. Is Renderworks compatable with OS X? Also what is The best installation procedure? It says it installed but the render options are'nt there. Thx.
  6. ...work with OS X? If not, could one work with VW 9.5 in OS X then switch to Classic to print? Also, anyone useing and printing with 9.5 in OS X, what printer do you use and does it work well? Thx a bunch
  7. Hi Chrissy, Good Luck with all those translations...wow, alot of em. I love Stargate too, And I just got the special edition on DVD...WOW. P.S. Ever see Super Nova?
  8. Hmm, that sounds like what was happening to me when I first upgraded to VW 9. (text not printing) I am on a G4 mac though. I believe it turned out to be a preferences corruption issue. I thru out the program and reinstalled. This worked for me GL
  9. Hi Sarah This is a early model G4 tower. And I'm useing 8.6, I have 9, and X on CD, but I'm reluctant to upgrade. Cause I hear horror stories about printer drivers.... And to lose printing would be bad, bad, bad... So, If I upgrade to 9 or X you believe it will fix the problem? Thx you very much for the info
  10. Hmm, I had lots of problems with v9 untill I did a complete reinstall. That may do it, not much to lose at this point. Good Luck.
  11. Hi Katie, no thats not possible...Its all text...everywhere. Like I pull down a menubar and that is blank aswell. I reboot and all is well for awhile. I think it could be some form of corruption... Perhaps it will disappear when I upgrade to 9.5, which I'm leary of cause of potential printer problems... Thx anyway
  12. Classes set to, Show/snap/modifiy Layers set to, Show/snap... All the text goes...all over, at seemingly random times. It is not just me switching text from a visible layer to an invisible one....I'm dumb, but not that dumb I think its probably a bug or some form of corruption... GL
  13. Its text in any class...all text on the computer goes. Even outside the program on the desk top. But I believe its VW related because it only happens while in VW. Also, I have a few hundred megs allocated so I dont think thats it...hmm.
  14. Hi Katie It just disappears...Like everywhere...All text. Even on desk the desk top. But it doesnt crash. I believe its VW related because it only happens when in the program. Luckily, a reboot seems to fix it, but sometimes it happens every few hours of use. Ever hear of this before?
  15. Hey Mike, is that a EP 1520 Color Stylus? And you say it's incompatable with OSX?? Just askin, THxx.

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...