Jump to content

VulcanGrip

Member
  • Content Count

    28
  • Joined

  • Last visited

    Never

Everything posted by VulcanGrip

  1. Yes, you were right. I got 9.5 to open but RW is not installed. I have RW 9.01 installed. And the 9.5 updater says it updateing but its not there when opening file... Ugg, this bites it... Makes me 'almost' wish we were back in the 'lead drafts' world.
  2. I downloaded VW 9.5, and when I try to open, I get, "MSL C++.PPC.DLL Rel" could not be found. Anyone know what this means??
  3. VulcanGrip

    Render nots

    Hello, I can't seem to get renderworks to install. I intall it and it says it installed then when I open VW, its not there...hmm, any suggestions???
  4. I have an Epson 1520 purchased just two years ago for about 600$ Now Epson says that there will be no OS X driver for it. WHAT a RIP....and What a joke... So, What are all the OS X on VW 9.5 users printing on??? Epson has been a disappointment, and thats too bad because the 1520 has been churning out some good stuff...
  5. Is Renderworks compatable with OS X? Also what is The best installation procedure? It says it installed but the render options are'nt there. Thx.
  6. ...work with OS X? If not, could one work with VW 9.5 in OS X then switch to Classic to print? Also, anyone useing and printing with 9.5 in OS X, what printer do you use and does it work well? Thx a bunch
  7. Hi Chrissy, Good Luck with all those translations...wow, alot of em. I love Stargate too, And I just got the special edition on DVD...WOW. P.S. Ever see Super Nova?
  8. Hmm, that sounds like what was happening to me when I first upgraded to VW 9. (text not printing) I am on a G4 mac though. I believe it turned out to be a preferences corruption issue. I thru out the program and reinstalled. This worked for me GL
  9. Hi Sarah This is a early model G4 tower. And I'm useing 8.6, I have 9, and X on CD, but I'm reluctant to upgrade. Cause I hear horror stories about printer drivers.... And to lose printing would be bad, bad, bad... So, If I upgrade to 9 or X you believe it will fix the problem? Thx you very much for the info
  10. Hmm, I had lots of problems with v9 untill I did a complete reinstall. That may do it, not much to lose at this point. Good Luck.
  11. Hi Katie, no thats not possible...Its all text...everywhere. Like I pull down a menubar and that is blank aswell. I reboot and all is well for awhile. I think it could be some form of corruption... Perhaps it will disappear when I upgrade to 9.5, which I'm leary of cause of potential printer problems... Thx anyway
  12. Classes set to, Show/snap/modifiy Layers set to, Show/snap... All the text goes...all over, at seemingly random times. It is not just me switching text from a visible layer to an invisible one....I'm dumb, but not that dumb I think its probably a bug or some form of corruption... GL
  13. Its text in any class...all text on the computer goes. Even outside the program on the desk top. But I believe its VW related because it only happens while in VW. Also, I have a few hundred megs allocated so I dont think thats it...hmm.
  14. Hi Katie It just disappears...Like everywhere...All text. Even on desk the desk top. But it doesnt crash. I believe its VW related because it only happens when in the program. Luckily, a reboot seems to fix it, but sometimes it happens every few hours of use. Ever hear of this before?
  15. Hey Mike, is that a EP 1520 Color Stylus? And you say it's incompatable with OSX?? Just askin, THxx.
  16. Hi. I use VW 9.1 on a G4. It works fine, mainly, Except on more ocassion then I'd like, All text just bleeps away...requireing a reboot. Does anyone know of this phenomenon??? Thx.
  17. Hi, I use Mac OS 8.6 and VW version 9.1 It has been working well. Would 9.5 work with OS 8.6?? I dont feel like upgradeing my OS just yet, and would appreciate anyones input. THXXx
  18. Hey, I would ad a ram chip to each machine, its cheap these days and you can tranfer it to the new machine when you do upgrade. One can never have enough ram P.S. did you try kicking it?
  19. Greetings...Try this link....I found it works great for OSX...havent tried VW9.5 yet. windowshade
  20. I would be interested in other opions here? Yes, I can see the use of a more'flexable' viewer...where one could pick and choose the functions? In a perfect world perhaps;p Archken I'm wondering how much better yourpresentation would look with textures? Yes, I agree, much better...SMOoOCH:}
  21. quote: Originally posted by StarGate:BE HAPPY IN YOUR WORK !!! Friendly greetings, StarGate [/QB] WoW, Stargate, you're the greatest!...Um, about viewer...I've requested the download link like three times and they wont e-mail it to me like they said, UGG.
  22. That is the question Thinking of giveing it a try...anyone care to give there imput??? Also, I'm wondering if anyone has tried 9.5 on OS X ? hmmm...
  23. This board is used by those that like to communicate, but more importantly, by those that know it is here. Based on historical postings, this board was up and running for more than a year before I discovered it. A better question to ask, "How many people that might use this board still do not know of it?" YES, I'll spend an hour or so sometimes just reading different entrys...there used to be a link on the NNA main page, now you must go to SUPPORT, then Message Boards, hmmm... anyway, Long Live VW!
  24. HI, I'm on a Apple G4 OS 8.6 And VWA 9.01 --thx-- [ 10-30-2001: Message edited by: VulcanGrip ]
  25. Hey, something is rotten here.....None of my files will resize for printing. I put in 11x17 under page size, and resize drawing has no effect! 100% to say 35% does nothing! Its worked fine for some time then 'Poof' garbage! this effects all my files. help me pls.......

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...