Jump to content
  • 0
HEengineering

Slow panning and mouse wheel response.

Question

Using the most recent version of VW 2020. Ive noticed this quite a bit.  When I pan and move in top plan its like the the graphics card cant keep up.  I have a pretty powerful machine for doing just 2d plans in top view.  Seems odd to given the graphics card on my Imac pro is pretty decent. I have settings to best compatibility which seems to improve it, but it feels like this laggy screen play is getting in the way. Slowing me down and just not smooth feeling at all. Scrolling in and out even is jumpy with the mouse wheel zoom. I use the logitech MX master. Wonder if maybe that could be causing the issues? Anyone else notice this with 2020? 

Share this post


Link to post

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...