Jump to content
  • 0
Guest

Moving objects issues

Question

When I select a 3D object in screen plane and and drag it to another area the object moves in different/opposite directions until I stop dragging it. It used to follow the mouse direction all the time which made accurate placement (with snapping) a lot easier. Feels like I've inadvertently entered a setting I don't want and I can't find any way to turn it off - any ideas?!?

I'm using VW Architect 2020 Sp3.1 on Mac OSX 10.15.4. Thanks!

Share this post


Link to post

3 answers to this question

Recommended Posts

  • 0

Any chance you have turned your view upside down? Or rotated the view by 180 degrees?

Share this post


Link to post
  • 0

Hi Pat - thanks for having a look. View is at Oº and is the right way up. In the screen grab attached, you can see when I select and move the objects 45º up the Z (and along the X) axis the object doesn't move with the smart cursor to the end point of the dotted line like it should, it shifts along the X axis. When I release the mouse click it's where it should be.

The view is front orthogonal 0º rotation in screen plane view. It happens in other views as well though. Snap to grid and snap to working plane are not selected.

Looks like it's snapping to a working plane somehow but none are set that I can see?

Screenshot 2020-05-21 at 09.41.02.png

Share this post


Link to post
  • 0

If this is the selection tool it definitely does not seem correct. Is the object a wall that is bound to the layer plane by chance?

 

Try some of these if you have not already.

 

1.  Try in a new blank file and see if you can recreate.

2.  Restart VW.

3.  Restart Computer.

4.  Reset VW Preferences. (VW Preferences, bottom left corner).

5.  Rename/Move User Folder and Restart VW. If this solves the problem you can either just live with the new User Folder or try and copy items a few at a time from the old user folder and see which causes the problem. If this does not solve the problem delete the newly created user folder and rename/move back the old one.

6.  Call Tech support.

 

HTH.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...