Jump to content

Recommended Posts

Hi all.

This viewport is rendered background=unshaded polygon. Has anyone experienced the unwanted diagonal lines, indicated in green, attched? Seem to be associated with a re-shaped wall....any comments welcome. Rendering in opengl solves the problem. (I used unshaded polygon because it renders two extrudes semi-transparent, the ones showing existing gables of this extended house.)

200511 GA Tech 1.pdf

Share this post


Link to post

Just a thought, if object was non-coplanar you could get this effect.

 

Also I had a drawing a few years back where I'd imported some linework and vw decided it would put an (onscreen invisible) line thru a polygon that appeared to be flat and the line printed. Took ages to find the object and explode it and remove problem. I know nothing of rendering in vw tho; so YMMV.

Share this post


Link to post

Thank you! I will have a further look.

Yes, I once imported an object from a manufacturer which had an embedded problem....

...I really appreciate you responding.

I will post any fix.

  • Like 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...