Jump to content
  • 0
DMA

LIBRARIES MISSING

Question

Posted (edited)

Greetings,

I updated the vectorworks libraries recently and now there appears to be only the Default and two cabinet texture files available. Am I doing something wrong or did all the nice Renderworks textures fall out?

Okay I just found the update libraries button and the folder is now repopulated with textures. Never mind...

Edited by DMA
figured it out
  • Like 1

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0

For anyone experiencing this problem, I am told there was an issue with libraries when SP3 was first released, but if you do the following:

  1. Open the Resource Manager
  2. Click the cog icon
  3. Choose Refresh Libraries

This should resolve the problem.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...