Jump to content
MarcW

Clip cube section viewport has a black mask

Recommended Posts

hello forum users (first post so go easy :-))

 I have been working with a Faro scanner to collect point cloud data. Imported the point cloud into vw (2020) to play with. When I select the clip cube tool, set a clipping side to my desired selection and select "create section viewport", the viewport always seems to come up with a black mask obscuring the desired selection. This is whether I try to place the viewport onto a design layer or a sheet layer. 

 Is it something to do with the fact that I am manipulating a point cloud rather than other object, either drawn in vw or imported in? I watched a tutorial uploaded 3 years ago that was simply doing what I wanted - but, of course, without the intruding black mask. Below I have added a screen shot to better illustrate my dilemma. 

 

 Looking forward to the replies

best regards

Marc

Screen Shot 2020-03-24 at 17.38.32.png

Share this post


Link to post

Hi @MarcW

 

You've probably figured this out by now but, the solution I found was to make sure that with the Point Cloud Object selected, the Fill Attribute of the object is set to 'None'.

 

1809135232_ScreenShot2020-04-30at1_18_27PM.thumb.png.fac35c55c58e197b009ac6f15519d7da.png

  • Laugh 1

Share this post


Link to post

Alas, I am having the same problem in VW 2020, Clip cube works correctly in Design Layers, but creating section viewports it is a black square.  I have tried the fill options, and also seen the webinar about working with pointclouds from some years ago. 

Share this post


Link to post

Wondering if anyone has found a solution to this?  I'm having the same issue but unlike the OP, the cut plane shown on the face of my clip cube displays a section exactly as I would like to see it (like that shown above by James H.) however, when the viewport is created on a sheet layer, it displays as a solid rectangle.  I naturally assumed that the creation of a section viewport from the clip cube would be WYSIWYG.  I tried editing the section style to display a hatch instead of solid fill, and the viewport updates accordingly to a hatched rectangle, so clearly VW is treating it as a solid object. The fill attribute on my point cloud object is set to "none", so that's not the problem.  

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...