Jump to content
  • 0
livespace josha

2020 SP3 - Libraries missing!


Worked on a project last night, everything was fine. 

Updated to SP3 this morning, opened the same project and all libraries not stored locally are missing

2019 is fine. Screen grabs attached. 


I tried the suggestions on this thread to no avail:


Screen Shot 2020-03-19 at 11.18.09 AM.png

Screen Shot 2020-03-19 at 11.18.33 AM.png

Share this post

Link to post

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114


© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

  • Create New...