Jump to content
  • 0
Mark Kennedy

Light instruments not rendering

Question

I have started using light instruments and when I render, there is no illumination. See attached image. The selected instrument is a light instrument. The others are standard light objects.

 

Thank you, Mark

Screen Shot 2020-01-09 at 2.14.02 PM.png

Share this post


Link to post

4 answers to this question

Recommended Posts

  • 0

By default, the light source within the instrument is turned off. However, it's easy to turn them on. Go to Window > Palettes > Visualization and click the Lights tab. 

You'll see the list of lights. There is a column where you can turn them on.

Note that you can also control each light source independently in different viewports.

  • Like 1

Share this post


Link to post
  • 0
5 minutes ago, Tamsin Slatter said:

By default, the light source within the instrument is turned off. However, it's easy to turn them on. Go to Window > Palettes > Visualization and click the Lights tab. 

You'll see the list of lights. There is a column where you can turn them on.

Note that you can also control each light source independently in different viewports.

 

Thank you Tamsin. That worked, but the light is shining through my walls. How do I correct that?

 

Mark

Screen Shot 2020-01-09 at 3.57.24 PM.png

Share this post


Link to post
  • 0

It looks like you have turned off Cast Shadows on the same palette. This will cause the light to run through any object. Turn on Cast Shadows and all will be well.

Share this post


Link to post
  • 0
44 minutes ago, Tamsin Slatter said:

It looks like you have turned off Cast Shadows on the same palette. This will cause the light to run through any object. Turn on Cast Shadows and all will be well.

I made sure that option is on, but it is still not working correctly.

Screen Shot 2020-01-09 at 4.12.07 PM.png

Screen Shot 2020-01-09 at 4.12.07 PM.png

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...