Jump to content
MHBrown

VW lights cannot be placed nor seen

Recommended Posts

I'm using VW2018 with SP6 on a MacBook Pro running OS Sierra. All of a sudden, I cannot place any lights in my files. I click the light tool as I've done thousands of times before, click in my drawing and nothing places. I opened a file that I knew had dozens of lights and none of the lights were there. The renderings created from that model were all over the place as far as lighting: some dark, some super bright. Mostly dark. Has anyone had this experience? If so, what did you do to get it back? I sorta need lights in my renderings.

Thanks,

Mike

Share this post


Link to post

It sounds like the Class your lights are assigned to may be turned off.

Share this post


Link to post

Thank you for responding, but I don't think it is something simple like that. I wish it were! I opened a blank VW file, which has only two classes as you know: dimension and None. I cannot place a light in that file, either.

Mike 

Share this post


Link to post

Are you using the original Spotlight Workspace?

Share this post


Link to post

I have VW Architect, so I'm not sure what the Spotlight Workspace is. Is there a "show lights" or "hide lights" hot key I may have pressed my mistake?

Mike

Share this post


Link to post
43 minutes ago, MHBrown said:

Thank you for responding, but I don't think it is something simple like that. I wish it were! I opened a blank VW file, which has only two classes as you know: dimension and None. I cannot place a light in that file, either.

Mike 

 Very odd -

There's no Show/Hide lights apart from Class / Layer visibilities

You can control whether light objects are visible via the VW Preferences>Display but this isn't what you're asking.

You can switch Lights on/off individually or via the Visualization Palette

 

Have you tried a restart?

Share this post


Link to post

I got my wish for something simple. Somehow, someway, the VW Preferences had "Never" for show lights. I must have created a hot key for that and somehow accidentally clicked that combination. I totally forgot about that. Thanks for suggesting that I look at that. All the lights have come back, but it's odd that even a new document had that setting. I suppose that's because it was a VW Pref and not a Document pref. Thanks for solving the mystery: human error as it often is.

Mike

Share this post


Link to post

@MHBrown, another tip when working with lights, if you render in openGL, only 8 of the actual light objects will show any "glow."  It's a limitation of openGL.  All the lights should show properly in other render modes.  I usually select "Only show in Wireframe" for my lights.

 

Wes

Share this post


Link to post

Of course, all the lights are back, but now I'm getting the viewports rendering as solid white as has been reported here before. I think I have to restart for that. I hope these problems are resolved in VW2020 which I will be installing soon.

Mike

Share this post


Link to post
1 hour ago, MHBrown said:

Somehow, someway, the VW Preferences had "Never" for show lights.

Great - glad you got it sorted.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...