Jump to content
MaryBea

export image

Recommended Posts

The black box in the attached exported image is a 3d photorealistic image prop from the VW library.  The rendered image pre export is fine.  Would anyone know why this is happening?  When I lower the export resolution to below about 120 the tree appears but the image is very blurry.

Thanks for any help.

Bea

 

VW 2020

macOS Mojave 10.14.6

iMac 2019

O'Loughlin 1.jpg

Share this post


Link to post

When I render and export from the design layer, I see the issue. When I put the camera view on a Sheet Layer as a SLVP, render and export, the tree is there. Although I think it should work from the design layer, I also think there are known issues with rendering on design layer and using SLs is considered best practice.

test.jpg

test.vwx

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...