Jump to content
  • 1
woodworker01

referenced images are missing after the respective server was renamed

Question

Hello,

we have the problem that all referenced images are missing after the respective server was renamed.

Now we have tons of vwx-files with tons of referenced images that will not be found anymore.

How can i achieve a solution except rename server-volume?

Thanks so far

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0

Depending on what operating system you server is running on, you can probably create some kind of an alias that will accept the old server name and point to the correct location on the new server.

 

It may be possible to somehow script opening and changing all of your references, but I think that would be challenging.

 

For the future could you use relative rather than absolute references so it is not tied to the server name?

  • Like 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...