Jump to content
Sittingducks

Renderworks & Clip Cube issue

Recommended Posts

Hi all,

 

I'm having an issue with clip cube and rendering textures.

 

With the clip cube on it makes edges of solids look rounded or curved faces.

 

One image is Clip Cube off, the other is on. Thats the only change. The texture is colour only, with no reflection/trans/bump.

 

The same thing happens on the ends of nib walls as well

 

image.thumb.png.3e43dff39cda2b8e22a3e9bc1edf2859.png

image.thumb.png.932950380fbdb799f05b2705986d9b06.png

Cheers

Jason

Share this post


Link to post

Hi @Sittingducks, clip cube sometimes smoothes surfaces it shouldn't. Can you please DM me an example file or send me an email so we can take a look at it?

Share this post


Link to post

Also suffering with this issue. It seems to happen only with boolean solids objects that are clip-cubed in renderworks. 

Share this post


Link to post
16 minutes ago, VectorBits.org said:

Also suffering with this issue. It seems to happen only with boolean solids objects that are clip-cubed in renderworks. 

Yes. This issue will be fixed in the next version. Sorry for the inconvenience.

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×