Jump to content
  • 0
elepp

Texture Bug 2019

PVA - Jim

Filed as VB-158407
Fix scheduled for 2019 SP4

Message added by PVA - Jim

Question

Hi folks,

 

I stumbled upon this issue now. Is this already known? The walls in the screenshots are set up up the same way in VW 2018 and 2019. They are not converted. I only changed the projection of the brick texture, so the alignment is more coherent.

 

Thanks!

Bildschirmfoto 2019-02-27 um 10.10.42.jpg

Bildschirmfoto 2019-02-27 um 10.10.33.png

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0

That's very odd. Happening in the English version as well, submitting it now. The bug looks to just exist in OpenGL, as when I render in a Renderworks mode the textures revert to appearing as expected.

VB-158407

  • Like 2

Share this post


Link to post
  • 0

A fix was found for this, but it will not make it in time for SP3, it is currently slated to be fixed in SP4.

  • Like 2

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...