Jump to content
  • 0
MHardman

Renderworks

Question

I have tried to install Vectorworks 2014 onto my laptop however it has installed but won't let me access the Renderworks package features and won't let me add textures to any of my objects.

 

The laptop is running windows 10 and I have heard some people have problems with this before.

 

Can anyone help me understand why this is the case

 

Thanks for your help

Share this post


Link to post

3 answers to this question

Recommended Posts

  • 0

Reply back with the following from that machine please:
 


Also, do you not see any of the render works options, as in theyre not in the menu at all, or are they in the menu and grayed out? Do you see Renderworks listed next to licensed products on the Help > About Vectorworks dialog?

Share this post


Link to post
  • 0

Hi Jim,

 

I have attached the DxDiag file as requested and also taken a few screenshots to show what I am experiencing.

 

The resource browser image shows when Vectorworks opens it has the render textures in the favourites file as normal however this is a default template opening in Vectorworks so when I have tried to use my template file (this is a copy of one I use on my PC) the render textures do not show up in the resource browser. I then shut Vectorworks down and reopened it to draw a shape to extrude and as you can see although I have the render textures available this time in my resource browser I still can't add a texture through the object info.

 

I'm not sure whether it is anything to do with the laptop as the specs are miles ahead of what I currently use on my PC and I was wondering whether it is something I may have done wrong on the install, however, I did use the install wizard.

 

Just as an add-on to this I have realised whilst doing these screenshots renderworks did not show up in the licensed products, however, I've reopened Vectorworks and the renderworks license is shown but I still have the same problem.

 

Any help would be appreciated thanks

 

Marc

 

DxDiag.txt

Resource Browser when in template.png

Resource Browser.png

Extrude & Render Attempt.png

Edited by MHardman

Share this post


Link to post
  • 0

Your laptop looks like it's using the integrated Intel GPU instead of the dedicated one. This can normally be fixed by doing the following with Vectorworks closed:
 

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...