Jump to content
  • 0
Andrew Davies

Section viewport - OpenGL not showing colours

Question

Hi

 

Has anyone had this before?

 

I created a section viewport and rendered in OpenGL.  Extrudes - even though they had colours applied - showed black and white.  OpenGL options had "Use colour" ticked.

 

I fiddled and fiddled and couldn't get it to work.

 

Then I started a new file - did a quick extrude and another section viewport- and it was working as expected - showing colours.

 

But back in my main file, still no luck.

 

Out of desperation, I re-created the Top/Plan viewport I was using to create the section viewport, and surprisingly it worked.  new sections created from that viewport showed the colours.  I compared settings between the 4 viewports (the 2 x Top / Plan and the 2 x Sections) and they were identical - yet the Section Viewport from one was black and white.

 

Odd - fixed now - but odd.

 

Anyone got any ideas?


Andrew

Share this post


Link to post

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...