Jump to content
  • 0
DianaK

Title Block Border Style options greyed out

Question

I'm Admin-ing a Project file, and something has changed with my Sheet Borders.  I am using the same Style for all sheet borders.  Now, while the border is set to fit to page, it isn't actually doing it for different page sizes.  When I go into the Style to fix it, my options are greyed.  How do I restore my ability to control and edit this Sheet Border Style?  Secondarily, why is it not auto-fitting to page anymore when I change page sizes, in the first place?  Does it have something to do with the loci that have popped up on 2 corners the sheet border that I don't remember seeing before?  

 

thanks,

 

Macbook Pro

VWX2018 SP3

Screen Shot 2018-05-17 at 9.55.17 AM.png

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0

Hello Diana,

 

I could think of 2 situations here:

 

1) Are you editing the style or the Title Block Border? If you open Title Block Border Settings from OIP of a styled Title Block Border, you will edit the Title Block Border and not the Style and in order to edit a styled option you have to edit the style through style popup in OIP and "Edit Plugin Style...".

2) If you are editing the style and the options are grayed, check if "Use As Title Block Only" in Title Block Pane is checked. If it is checked, it is greying out the options that are not affecting the title block graphics.

 

If none of these 2 situations is the case, could you send me or attach the file, where this happens?

 

As for the Title Block not fitting the page, in 2) this is normal, as only the border is fitting the page and not the graphics. If "Use As Title Block Only" is not checked and the Title Block Border is still not fitting the page, while set to "Fit to Page", I will again need the file in order to see what is happening.

 

Best Regards,

Nikolay Zhelyazkov

Share this post


Link to post
  • 0

Option 2 is the situation.  Thank you for reminding me to look there,  I didn't expect it to be set for that.  Turns out they drew in a border instead of letting VWX do it.   It may have something to do with the fact that the company I'm working for wants the border inside the of the Titleblock, but no border surrounding the TB.  It should be an easy fix now to uncheck that and try to create the aesthetic they want with margins.  Thanks.

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...