Jump to content

Object won't assume solid attribute

Recommended Posts

The "text" items you are selecting are in fact groups. If you edit the group and select the text then you will be able to change the text background to solid without any problem. It might be better to select all the groups that contain text and ungroup them. (its worth saying that attribute properties should see through groups. With this file, if you you change the pen colour then the text within the groups changes, but not the fill. This could be a bug.)



Link to comment



Nothing selected, No fill: Stamp tool has no fill

Nothing Selected White fill: Stamp tool has white fill

See images.


I checked your None class (which actually is a class and that is a shame, it shouldn't be a class, but it is and we have to live with it. So never change the colors of you none class and leave Use at creation for the Fills and lines off. And leave Use Texture at creation on) but it is active and fine.


Vectorworks 2018ScreenSnapz042.jpg

Vectorworks 2018ScreenSnapz043.jpg

Link to comment

Ok...I think I figured out what the issue is. I had "Use Shape" selected inadvertently (this is the default setting, see below) Even though you could hardly see it there was a little rectangle in the center of the label (and it was solid). That is why the label showed up as a group. Once I create the label without the "Use Shape" selected I no longer have that issue. 


However, I still cannot create a solid label from the start. I can have nothing selected and set the attribute to solid, but when I select the label tool the attribute goes to none. But at least when I am done creating labels I only have to select them all and select solid one time.


If Vectorworks would just give us a good contour label tool this problem would go away for me :-)







Edited by G Troyer
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...