Jump to content
reGenerate Design

Section View of a Retaining Wall on Site Model: Why do I see extraneous bold lines?

Recommended Posts

Hello everyone,

 

I'm hoping someone can help me understand an issue I'm facing when I make a section viewport through a retaining wall I've made in a site model. When I render the viewport, not only am I seeing some bold lines that outline the correct surfaces in my section view, but I'm also seeing some unexpected bold lines for geometry that is not in the model. 

 

I've attached the Vectorworks 2015 file to this message. 

 

Thanks so much and grateful for any thoughts on this matter!

 

Adrian 

test_model.vwx

Share this post


Link to post

Select the Section Viewport.

In the OIP select the classes button and in the list of classes turn off Site Modifiers.

See if that works.

There's more, forgot to save my edit, sorry.

The bold lines are due to the assignment of the Section Style class to the actual sectioning lines.

To change, Select the Viewport, go to the bottom of the OIP and select the Advance Properties button.

In this dialog, select the Attributes tab and make sure you check Select Separate Cross Sections.

Then check Use Attributes of Original Objects.  Select another class in the menu if you like which has a line assigned that you prefer.

Screen Shot 2017-12-18 at 6.16.13 AM.png

Edited by bc

Share this post


Link to post

posted twice, sorry

Edited by bc
posted twice

Share this post


Link to post

Interesting BC. I had a very similar issue (never repeated) in a section viewport with odd lines like that. I spent a day trying to figure out what it was and in the process stripped the file down completely to try and find out what object it was causing the problem (which didn't work btw)  I'm sad enough to re-visit that file to see if this solves the problem!  Thank you!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...