Jump to content

Shadows only rendering in OGL when a class is on that's unrelated to heliodon object

Recommended Posts

I'm having a problem with V17 design series. I've inserted a heliodon in my model so I can render with shadows etc... and am using this with a physical sky background. This is all working fine except for one thing. For a time the shadows disappeared and weren't rendering. I eventually figured out this was something to do with a class I had subsequently turned off because I no longer needed it. This isn't the class that the heliodon object is in. Turn that random class on and you have shadows. Turn it off and you don't. Having read around the subject I can't work out why this is happening and what the link to that class is. This seems important for understanding how to control shadows in future files. Any one have any ideas why this might be happening?

Share this post

Link to post

The Heledion tool has no other classes assigned to it. You could check that you are not greying out classes/layers as you switch between layers. Make sure that you have Show/Snap others enabled on both the class and layer options. 

I assume you have shadows enabled in Open GL if you are using that. Also, make sure that shadows are enabled in any custom renderworks setting you are using.



Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114


© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

  • Create New...